• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信流通市值主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 100次浏览 已收录 0个评论 扫描二维码

S:=1;
A:=SUMBARS(VOL,CAPITAL)NODRAW;
__市值〓亿:SUM(AMOUNT,A)/100000000,COLORWHITE,NODRAW;
B:=SUM(AMOUNT,A)/SUM(VOL,A)/10000,COLORYELLOW,{大盘市值均价};
B1:=SUM(AMOUNT,A)/SUM(VOL,A)/100,COLORYELLOW,{个股市值均价};
___市值均价:IF(C>300,B,B1),COLORYELLOW;
YD:=MAX(REF(___市值均价,1),___市值均价);
YX:=MIN(REF(___市值均价,1),___市值均价);
STICKLINE(___市值均价>=REF(___市值均价,1),YD,YX,3,0),COLORYELLOW;
STICKLINE(___市值均价<REF(___市值均价,1),YD,YX,3,0),COLORFFBB99;
D:=AMOUNT/VOL/10000,{大盘本周期均价};
D1:=AMOUNT/VOL/100,{个股本周期均价};
{第一股票指标公式网-股票公式网站 }
___成交均价:IF(C>300,D,D1),COLORFFBB99,{周期均价};
___六O均价:MA(___成交均价,60),COLORMAGENTA;{30日均价异动移动平均均线}
{加入你的副图中看看}
地板域:DRAWTEXT(CROSS(EMA(SMA(SMA(((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26)))*100,3,1),3,1),5),10) AND EMA(SMA(SMA(((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26)))*100,3,1),3,1),5)>10,L*0.95,’地板域’),COLORFFFFFF;
{见好就收}
LC:=REF(CLOSE,1);
JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(S=1 AND CROSS(84,JH),HIGH*1.02,’☆见好就收’),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址