• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信愿赌服输BS主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 90次浏览 已收录 0个评论 扫描二维码

MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.8,0),COLOR000088;
STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.6,0),COLOR000099;
STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.4,0),COLOR0000AA;
STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.2,0),COLOR0000BB;
STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.0,0),COLOR0000CC;
STICKLINE((VAR2>VAR3),CLOSE,OPEN,1.8,0),COLOR0000DD;
STICKLINE((VAR2>VAR3),CLOSE,OPEN,1.5,0),COLOR0000EE;
STICKLINE((VAR2>VAR3),CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE((VAR2>VAR3),LOW,HIGH,0.0,0),COLOR0000FF;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.8,0),COLOR888800;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.6,0),COLOR999900;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.4,0),COLORAAAA00;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,2,2),COLORBBBB00;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.0,0),COLORCCCC00;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,1.8,0),COLORDDDD00;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,1.5,0),COLOREEEE00;
STICKLINE((VAR3>VAR2),CLOSE,OPEN,1,0),COLORFFFF00;
STICKLINE((VAR3>VAR2),LOW,HIGH,0.0,0),COLORFFFF00;
STICKLINE((OPEN>CLOSE),CLOSE,OPEN,0,0),COLORFFFF00;
STICKLINE((OPEN<CLOSE),CLOSE,OPEN,0,0),COLORRED;
C4:=CROSS(VAR2,VAR3);
C5:=CROSS(VAR3,VAR2);
DRAWICON(C4,LOW-0.2,7);
DRAWICON(C5,HIGH+0.2,8);
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
{第一股票指标公式网-股票公式网站 }
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.03),’小心变盘’),COLORFFFFFF;
DRAWTEXT(CROSS(83,RSI),H*1.04,’ 逃顶’)COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址