• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信强势出击指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 91次浏览 已收录 0个评论 扫描二维码

VAR1:=IF((CLOSE > OPEN),((CLOSE – OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE – OPEN) * VOL),0));
VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE – REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE – REF(CLOSE,1)) * VOL),0));
VAR3:=IF((OPEN > REF(CLOSE,1)),((OPEN – REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN – REF(CLOSE,1)) * VOL),0));
VAR4:=IF((CLOSE < OPEN),((OPEN – CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN – CLOSE) * VOL),0));
VAR5:=IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) – CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) – CLOSE) * VOL),0));
VAR6:=IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1)-OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) – OPEN) * VOL),0));
{第一股票指标公式网-股票公式网站 }
VAR7:=(CLOSE > OPEN);
VAR8:=(CLOSE > REF(CLOSE,1));
VAR9:=(OPEN > REF(CLOSE,1));
VARA:=((VAR7 OR VAR8) OR VAR9);
机构:(SUM(((((VAR1 + VAR2) + VAR3) / 3) / CAPITAL),5) * 1000);
散户:(SUM(((((VAR4 + VAR5) + VAR6) / 3) / CAPITAL),10) * 1000),COLORFF6600;
趋势:EMA((((((((COUNT(VAR8,12) / 12) + (COUNT(VAR7,12) / 12)) + (COUNT(VAR9,12) / 12)) / 3) * MA(机构,5)) * 2) *1.1),2),COLORRED;
平衡:0,COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址