• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信角度拉高主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 85次浏览 已收录 0个评论 扫描二维码

N:=10;P:=4;S:=1;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
DTPL:=MA10>MA20 AND MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
DTSJ:=BARSLAST(CROSS(DTPL,0.1));
XME:=DTSJ*DTPL>0;
MZH:=(MA(C,20)+MA(C,30))/2;
斜面:IF(XME=1,MZH,DRAWNULL),COLOR00FFFF,LINETHICK4,CROSSDOT;
{IF(XME=1,MZH*0.985,DRAWNULL),COLORFF00FF,LINETHICK4,CROSSDOT;}
ZF:=(C/REF(C,1)-1)*100;
WBTG:=COUNT(C>MA10 AND MA10>REF(MA10,1),3)=3;
LXXZ:=COUNT(ABS(ZF)<P,N)>=N-2;
{第一股票指标公式网-股票公式网站 }
TGE:=(LXXZ AND WBTG AND 斜面 AND COUNT(ZF>5,3)=0)*1;
推高:IF(TGE=1,MZH*1.024,DRAWNULL),COLORFFBB88,LINETHICK4,CIRCLEDOT;
BCXM:=COUNT(斜面,5)=5;
SL:=V<REF(V,1);
SLE:=((COUNT(SL,5)>=3 OR COUNT(SL,6)>=4) AND SL AND V<MA(V,5))*1;
缩量:IF(SLE=1,MZH*0.984,DRAWNULL),COLORF09000,LINETHICK4,CROSSDOT;
YXE:=推高 AND BCXM AND 缩量;
优选:(YXE>0,L*0.98,DRAWNULL),COLORFF00FF,LINETHICK4,CROSSDOT;
{以下设置主图显示方式}
缩量斜面:IF(XME&&SLE,MZH,DRAWNULL),COLOR00FF00,LINETHICK4,CROSSDOT;
M5:IF(S=1,MA5,DRAWNULL),COLORFFFFFF;
M10:IF(S=1,MA10,DRAWNULL),COLORYELLOW;
M20:IF(S=1,MA20,DRAWNULL),COLORMAGENTA;
M30:IF(S=1,MA30,DRAWNULL),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址