• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信工作线主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 84次浏览 已收录 0个评论 扫描二维码

MA5:EMA(C,5),COLORWHITE;
工作线:EMA(C,14),COLORF00FF0,LINETHICK1;
二号线:EMA(C,25),COLOR00FF00,LINETHICK1;
九号线:EMA(CLOSE,99),LINETHICK1;
MA120:EMA(CLOSE,120),LINETHICK1;
生命线:EMA(CLOSE,453),LINETHICK1,COLORRED;
DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;
STICKLINE(TJ,O,C,4,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,4,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0.5,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,4,0),COLORF0F000;
{第一股票指标公式网-股票公式网站 }
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,’短线’),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),LINETHICK3,COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址