• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信价转量指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 76次浏览 已收录 0个评论 扫描二维码

AT:=IF(CAPITAL=0,AMOUNT/100000000,VOL/CAPITAL*100);{指数为成交金额,个股为换手率}
TJ1:=H=L AND C>REF(C,1) OR C>REF(C,5) OR C>REF(C,9) OR C>REF(C,17);
TJ2:=H=L AND C<REF(C,1) OR C<REF(C,5) OR C<REF(C,9) OR C<REF(C,17);
EE:=IF(TJ1,0.0001,IF(TJ2,-0.0001,0)){对付一字涨停,并求极限};
{第一股票指标公式网-股票公式网站 }
JGL_DTC:=(C-OPEN+EE)/(2*(H-L)+ABS(C-O)+3*0.0001);
主买:=AT*(1+JGL_DTC)/2,COLORRED,NODRAW{主动买};
主卖:=AT*(1-JGL_DTC)/2,COLORFFFF80,NODRAW{主动卖};
V1:=IF(C>REF(C,1),主买,-主卖);
YY1:=EMA(V1,135);
基准线:=YY1;
最长均线:EMA(V1,TOTALBARSCOUNT);
T19:=REF(V1,19)-YY1;
T18:=REF(V1,18)-YY1;
T17:=REF(V1,17)-YY1;
T16:=REF(V1,16)-YY1;
T15:=REF(V1,15)-YY1;
T14:=REF(V1,14)-YY1;
T13:=REF(V1,13)-YY1;
T12:=REF(V1,12)-YY1;
T11:=REF(V1,11)-YY1;
T10:=REF(V1,10)-YY1;
T9:=REF(V1,9)-YY1;
T8:=REF(V1,8)-YY1;
T7:=REF(V1,7)-YY1;
T6:=REF(V1,6)-YY1;
T5:=REF(V1,5)-YY1;
T4:=REF(V1,4)-YY1;
T3:=REF(V1,3)-YY1;
T2:=REF(V1,2)-YY1;
T1:=REF(V1,1)-YY1;
T0:=V1-YY1;
TTT:=T19+T18+T17+T16+T15+T14+T13+T12+T11+T10+T9+T8+T7+T6+T5+T4+T3+T2+T1+T0;
均量②:TTT/20,LINETHICK2;
均量②平均:EMA(均量②,20),LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址