• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信牛顶熊底指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 102次浏览 已收录 0个评论 扫描二维码

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR5:=C/MA(C,60)-1;
大底:IF(CROSS(-5,VAR4) AND VAR3<-0.4,-0.01,-1);
中底:IF(CROSS(-5,VAR4) AND VAR3<-0.25 AND VAR3>-0.4,-0.3,-1);
小底:IF(CROSS(-5,VAR4) AND VAR3<-0.15 AND VAR3>-0.25,-0.6,-1);
减仓:IF(CROSS(VAR4,-95) AND VAR5<0.2 AND VAR5>=0.1,0.6,1);
中顶:IF(CROSS(VAR4,-95) AND VAR5<0.35 AND VAR5>=0.2,0.3,1);
大顶:IF(CROSS(VAR4,-95) AND VAR5>=0.35,0,1);

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址