• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信数值选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 118次浏览 已收录 0个评论 扫描二维码

VAR1:=(CLOSE)/(COST(50));
VAR2:=(REF(CLOSE,1))/(CLOSE);
VAR3:=(1-(MA(LOW,3))/(MA((HIGH+LOW+(2)*(CLOSE))/(4),20)))*(100)-(50)/(10);
VAR4:=(1-(SMA((VAR2)*(LOW),3,1))/(EMA((HIGH+LOW+(2)*(CLOSE))/(4),10)))*(100)-(50)/(10);
数值:IF((VAR3>0) AND (DATE>901231) AND
(DATE<1341231),(((VAR3)*(3000))*(REF((HIGH+LOW+(2)*(CLOSE))/(4),3)))/(CLOSE),0),COLORFF00FF;
{第一股票指标公式网-股票公式网站 }
选股:(VAR4>0) AND (VAR1>REF(VAR1,1)) AND (数值>0) AND (DATE>901231) AND (DATE<1341231),COLOR00FF00;
VAR5:=(CLOSE>OPEN);
LOW,COLORFFFFFF;
1,COLORFFFF00;
(选股=1) AND (DATE>901231) AND (DATE<1341231),COLOR0000FF;
30000,COLOR008000;
1,COLORFF0000;
(DATE=1341231),COLOR000080;
0,COLOR800080;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址