• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信一招定乾坤主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 91次浏览 已收录 0个评论 扫描二维码

M1:=5;M2:=10;SHORT:=12;LONG:=26;MID:=9;M3:=24;
MA5:MA(CLOSE,5);
MA13:MA(CLOSE,13);
MA21:MA(CLOSE,21);
MA34:MA(CLOSE,34);
QQ:=0,COLORWHITE;
MA1:=MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
JG:=CROSS(MA1,MA2);
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,M1);
MAVOL2:=MA(VOLUME,M2);
NL:=CROSS(MAVOL1,MAVOL2);
{第一股票指标公式网-股票公式网站 }
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
NA:=CROSS(DIF,DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KD:=CROSS(K,D) AND CROSS(J,D);
{第一股票指标公式网-股票公式网站 }
一招定乾坤:DRAWTEXT((JG AND NL AND NA) OR (JG AND NL AND KD) OR
(JG AND NA AND KD) OR (NL AND NA AND KD),L*0.98,’一招定乾坤’);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址