• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信战国箭雨指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 101次浏览 已收录 0个评论 扫描二维码

VAR1:=REF(CLOSE,2);
A2: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100, COLORGREEN;
车弩机: IF(A2<12,30,0);
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
弯弓: IF(VAR3<12,30,0);
逢高派发区: STICKLINE(A2>80,A2+1,A2-1,1.5,0), COLORRED;
VAR1J:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95 ;
放箭:IF(VAR1J,15,0),STICK,LINETHICK3,COLORRED;
DRAWTEXT(VAR1J ,8,’箭’),COLORF0F000;
{第一股票指标公式网-股票公式网站 }
VARE1:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
VARE2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
VARE3:=IF(VARE1>0.010, 0.900, 1) AND IF(VARE1>(-0.025), 1, 1.200);
VARE4:=VARE3*(VARE2-VARE1)*100;
VARE5:=SUM(VARE4, 10);
VARE6:=SMA(VARE5, 40, 1);
VARE7:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}
VARE8:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VARE7>0, 91, 0);
追击:IF(VARE8>90,30,0),STICK,LINETHICK3,COLORBLUE;
DRAWTEXT(VARE8>90,30,’追击’),COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址