• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信水都观音指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 77次浏览 已收录 0个评论 扫描二维码

昨收:=REF(C,1);
最高价偏离:=ABS(H-昨收);
最低价偏离:=ABS(L-昨收);
高低偏离:=ABS(H-REF(L,1));
昨K线长:=ABS(昨收-REF(O,1));
稳定性测度:=IF(最低价偏离>高低偏离 AND 最低价偏离>最高价偏离,最低价偏离+最高价偏离/2+昨K线长/4,高低偏离+昨K线长/4);
强弱测度:=C+(C-O)/2-REF(C,1);
振动系数:=强弱测度/稳定性测度;
振动量:=振动系数*MAX(最高价偏离,最低价偏离);
振动线:=SUM(振动量,0);
均125:=EMA(振动线,125);
观音显圣:振动线>均125,COLORFF00FF, NODRAW;
均240:=EMA(振动线,240);
朝拜观音:FILTER(CROSS(振动线,均240),24),LINETHICK0,COLORYELLOW,NODRAW;
DRAWICON(朝拜观音,均125-0.10,9);
慈航普渡:均125>=REF(均125,1),COLORRED,NODRAW;
IF(慈航普渡,均125,DRAWNULL),COLORRED,LINETHICK2;
{IF(C,均125,DRAWNULL),COLOR004F00,LINETHICK1;}
STICKLINE(NOT(观音显圣),均125,振动线+(均125-振动线)*0.75,5,0),COLOR004F00;
STICKLINE(NOT(观音显圣),振动线+(均125-振动线)*0.75,振动线+(均125-振动线)*0.5,5,0),COLOR007600;
STICKLINE(NOT(观音显圣),振动线+(均125-振动线)*0.5,振动线+(均125-振动线)*0.25,5,0),COLOR00AD00;
STICKLINE(NOT(观音显圣),振动线,振动线+(均125-振动线)*0.25,5,0),COLOR00DE00;
STICKLINE(观音显圣,均125,均125+(振动线-均125)*0.25,5,0),COLORFA00FF;
STICKLINE(观音显圣,均125+(振动线-均125)*0.25,均125+(振动线-均125)*0.5,8,0),COLORFA50FF,LINETHICK3;
STICKLINE(观音显圣,均125+(振动线-均125)*0.5,均125+(振动线-均125)*0.75,8,0),COLORFA93FF,LINETHICK3;
STICKLINE(观音显圣,振动线,均125+(振动线-均125)*0.75,8,0),COLORFFCCFF;
{第一股票指标公式网-股票公式网站 }
均150:=EMA(振动线,150);
{IF(C,均150,DRAWNULL),COLOR88BBBB;}
均175:=EMA(振动线,175);
IF(C,均175,DRAWNULL),COLORFFCC00;
均200:=EMA(振动线,200);
IF(C,均200,DRAWNULL),COLOR777777;
均225:=EMA(振动线,225);
IF(C,均225,DRAWNULL),COLORBBBBBB;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址