• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信杜军线主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 96次浏览 已收录 0个评论 扫描二维码

VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR2:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),’B ‘),COLORYELLOW;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),’S ‘),COLORFFFF34;
年:MA(CLOSE,26),COLORGREEN;
{第一股票指标公式网-股票公式网站 }
STICKLINE(C>=年 AND C>=O,C,O,4,0),COLORRED;
STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,O,4,1),COLORRED;
STICKLINE(C>=年 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<年 AND C>O,C,O,4,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,C,O,4,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,O,L,0,1),COLORFFFF00;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址