• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信大顶小顶指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 88次浏览 已收录 0个评论 扫描二维码

N:=60;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
{第一股票指标公式网-股票公式网站 }
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:= SMA(VAR5,20,1);
VARD:=SMA(AA,2,1)-AA;
VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
S: IF(VAR6A>N,VAR6A-N,0);
STICKLINE(BB-VARC>0,BB,VARC,5,0),COLORRED;
STICKLINE(BB-VARC<0,BB,VARC,5,0),COLORFFCCCC;
STICKLINE(CC-SMA(CC,5,1)>0,CC,SMA(CC,5,1),5,0),COLORYELLOW;
STICKLINE(CC-SMA(CC,5,1)<0,CC,SMA(CC,5,1),5,0),COLORBLUE;
STICKLINE(REF(S,1)>S,S,REF(S,1),5,0),COLORFFCC66;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址