• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信蓝灰双色主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 86次浏览 已收录 0个评论 扫描二维码

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(买线<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR404050; DRAWKLINE(H,O,L,C);
{第一股票指标公式网-股票公式网站 }
指导线:EMA((EMA(CLOSE,5)+EMA(CLOSE,10)+EMA(CLOSE,15)+EMA(CLOSE,24))/4,2),,COLORCYAN;
界:EMA((EMA(CLOSE,15)+EMA(CLOSE,20)+EMA(CLOSE,30)+EMA(CLOSE,45))/4,5),,COLORYELLOW;
底:EMA((EMA(CLOSE,60)+EMA(CLOSE,90)+EMA(CLOSE,120)+EMA(CLOSE,240))/4,1),,COLORLIMAGENTA;
B买:IF(CROSS(指导线,界) OR CROSS(买线,卖线),C,DRAWNULL),COLORMAGENTA,NODRAW;
持仓:IF(买线>=卖线,C,DRAWNULL),COLORRED,NODRAW;
S卖:IF(CROSS(界,指导线) OR CROSS(卖线,买线),C,DRAWNULL),COLORLIGRAY,NODRAW;
空仓:IF(买线<卖线,C,DRAWNULL),COLORGREEN,NODRAW;
DRAWICON(CROSS(买线,卖线),L,1);
DRAWICON(CROSS(卖线,买线),H,2);
顶: COST(95),COLORBLUE;
M55:EMA(CLOSE,55),POINTDOT,LINETHICK3,COLORWHITE;
M8:EMA(CLOSE,8),COLORYELLOW;

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址