• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信讯雷天成指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 82次浏览 已收录 0个评论 扫描二维码

REFLINE: -1, 0, 1;
VAR1:=1;
VAR2:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30)*VAR1;
VAR3:=EMA(VAR2,2)*VAR1;
VAR4:=(WINNER(20*CLOSE/100)-WINNER(20*CLOSE/100))*100*VAR1;
{第一股票指标公式网-股票公式网站 }
VAR5:=(-100)*(WINNER(20*CLOSE/100)-WINNER(20*CLOSE/100))+2;
讯雷买入: IF(VAR4+VAR5<2.5 AND CROSS(VAR2,VAR3) AND VAR3<-106 AND VAR3<VAR5,1,0)*VAR1, , COLORRED;
讯雷卖出: IF(FILTER(VAR4+VAR5<7 AND CROSS(VAR3,VAR2) AND VAR2>50 AND VAR3>VAR4,8),-1,0)*VAR1, , COLORGREEN;
{老鼠仓}
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1;
IF(老鼠仓>0,0.7,0)COLORMAGENTA;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址