• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信多空均线主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 82次浏览 已收录 0个评论 扫描二维码

M9:EMA(C,9);
M6:EMA(C,55),COLORRED;
MA23:EMA(C,23),COLORYELLOW;
M43:=EMA(C,43),COLORRED;
M47:EMA(C,47),COLORGREEN;
M48:EMA(M47,3),COLORGREEN;
M49:EMA(M48,3),COLORFF00FF;
M50:EMA(M49,3),COLORFF00FF;
MA60:EMA(CLOSE,60),COLORFFCC66;
{第一股票指标公式网-股票公式网站 }
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
DRAWTEXT(JDU2,M9*0.95,’空转多’),COLORYELLOW;
DRAWTEXT(CROSS(M6,M9),M9*0.93,’空转多’),COLORWHITE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址