• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信万法归一主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 68次浏览 已收录 0个评论 扫描二维码

N:=(20);P:=(12);
阻挡线:=SMA(HIGH,21,2)*1.035,POINTDOT,COLORFFFFFF;
下档线:=SMA(LOW,21,2)*0.96,POINTDOT;
上:=EMA(MA(HIGH,3)*1.05,30); {原句 上:=FFT(MA(HIGH,3)*1.05,30);分析家无FFT,故改}
趋势:=EMA(MA(LOW,3)*0.96,30); {原句 趋势:=FFT(MA(LOW,3)*0.96,30);分析家无FFT,故改}
短期支撑:=LLV(CLOSE,N),COLOR6803C7;
中:=EMA(MA(OPEN,3)*0.99,30); {原句 中:=FFT(MA(OPEN,3)*0.99,30);分析家无FFT,故改}
趋势线:=SMA(LOW,8,1);
VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;
VAR2:=((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100;
VAR3:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:=3*VAR4-2*VAR5;
A2:=EMA(VAR4,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
AA:=EMA(A5,6);
中期大底:=LLV(LOW,30),COLORCDFFBB;
VAR9:=HHVBARS(HIGH,50);
VAR11:=((CLOSE-REF(OPEN,VAR9))/REF(OPEN,VAR9))*100;
CG:=MA(CLOSE,19);
CD:=MA(CLOSE,2);
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
支撑:=EMA(VAR1,5);
压力一:=HHV(LOW,20),,COLOR00FFFF;
压力:=HHV(支撑,60);
短期底部:=LLV(HIGH,30),COLOR00FF00;
DRAWTEXT(FILTER(((((((CLOSE>CG) AND (HIGH<上)) AND (CLOSE <上)) AND ((趋势线-REF(趋势线,3))>0)) AND ((趋势-REF(趋势,1))>=0)) AND CROSS(CD,CG)),5),(LOW-0.02),’★大底成’),COLOR4D84FF;
DRAWTEXT(FILTER(((CROSS(趋势,中期大底) AND (LOW<=中)) AND ((趋势-REF(趋势,1))>0)),3),(中期大底-0.08),’←分时拉升’),COLORFF00FF;
DRAWTEXT(FILTER((CROSS(中,短期底部) AND ((趋势-REF(趋势,1))>0)),4),(中期大底-0.16),’←分时狂牛’),COLOR430CC0;
上一:=(SMA(HIGH,21,2)*1.05);
DRAWTEXT((((((CLOSE<REF(CLOSE,1)) AND ((上-REF(上,1))<0)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上一)) AND (CLOSE<上一)),(HIGH+0.13),’←分时短线’),COLORFFFFFF;
VARQ:=MA(CLOSE,152);
VARW:=MA(CLOSE,194.16);
VARE:=(VARW+(2*STD(CLOSE,170)));
VARR:=(VARQ+(2*STD(CLOSE,170)));
VART:=IF((DATE>1880822),1,1);
VAR61:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA(((VAR91*0.96+VARA1*0.96+VARB1*0.96+VAR61*0.558+VAR71*0.558+VAR81*0.558)/6),21);
VARD1:=EMA(((VAR91*1.25+VARA1*1.23+VARB1*1.20+VAR61*0.550+VAR71*0.550+VAR81*0.650)/6),21);
VARE1:=EMA(((VAR91*1.30+VARA1*1.30+VARB1*1.30+VAR61*0.680+VAR71*0.680+VAR81*0.680)/6),21);
VARF1:=EMA((((VARC1*3+VARD1*2+VARE1)/6)* 1.738),21);
VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW-VAR101)),3,1)/SMA(MAX((LOW-VAR101),0),3,1))*100);
VAR121:=EMA(IF(((CLOSE*1.35)<=VARF1),(VAR111*10),(VAR111/10)),3);
VAR131:=LLV(LOW,30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(MA(CLOSE,58),1,0);
VAR161:=(EMA(IF((LOW<=VAR131),((VAR121+(VAR141*2))/2),0),3)/618)*VAR151;
VAR171:=((IF((VAR161>50),50,VAR161)/20)*15)*VART;
主力吸筹:=VAR171>中期大底,COLORFF00FF,LINETHICK0;
DRAWTEXT(FILTER((((((LOW<=趋势) AND (CLOSE>趋势)) AND (VAR171>0)) AND ((趋势-REF(趋势,1))>0)) AND (CLOSE>OPEN)),5),(LOW-0.04),’←分时黑马’),COLOR8CF800;
B1:=(HIGH+LOW+CLOSE)/3;
B6:=HHV(B1,4*15);
B7:=LLV(B1,4*15);
B8:=B6-B7;
飞龙顶底线:=MA(((B1-B7)/B8),2)*80;
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=X7*0.92;
海底二:=X7*0.933;
海底三:=X7*0.897;
天际:=X7*1.05;
中线:=SMA(LOW,5,1);
中轨道:=MA(CLOSE,2);
DRAWTEXT(FILTER(((((HIGH>压力) AND (CLOSE<压力)) AND ((趋势-REF(趋势,1))<0)) AND (CLOSE<OPEN)),5),(HIGH+0.12),’●逃’),COLORFFFF00;
MA12:=MA(CLOSE,P);
MA42:=MA(CLOSE,42);
{DRAWTEXT((((CROSS(中轨道,均五) AND (LOW<=海底)) AND ((均五-REF(均五,1))>0)) AND (CLOSE>=海底二)),LOW,’ 底部’),COLOR00FFFF;
DRAWTEXT(((((CROSS(中轨道,海底) AND VAR171) AND (LOW<=海底)) AND ((MA20-REF(MA20,1))>0)) AND (CLOSE>海底)),(LOW-0.06),’小底不急’);
DRAWTEXT(((((CROSS(中轨道,海底三) AND (CLOSE>OPEN)) AND ((CLOSE-REF(CLOSE,4))>0)) AND (LOW<=海底三)) AND (CLOSE>海底三)),LOW,’底二’);}
MA30:=MA(CLOSE,30);
{第一股票指标公式网-股票公式网站 }
V1:=HHVBARS(HIGH,100);
V2:=CROSS(MA(CLOSE,10),MA(CLOSE,30));
V3:=(V1>60 AND V2)*100;
DRAWTEXT((((((V3 AND (HIGH<上)) AND (CLOSE<压力)) AND (CLOSE>OPEN)) AND ((上-REF(上,1))>0)) AND ((趋势-REF(趋势,1))>0)),(LOW-0.04),’←量价齐升’),COLOR8B0CFF;
DRAWTEXT(((((V3 AND (HIGH<趋势)) AND (HIGH<天际)) AND ((支撑-REF(支撑,1))>0)) AND ((MA20-REF(MA20,1))>0)),(LOW-0.03),’分时波段介入’),COLOR5BA8FF;
DRAWTEXT(((CROSS(趋势,MA12) AND (CLOSE>OPEN)) AND ((趋势-REF(趋势,1))>0)),LOW,’★分时果断’);
DRAWTEXT(FILTER(((((((((CROSS(支撑,MA12) AND ((MA12-REF(MA12,1))>0)) AND (HIGH<上)) AND (OPEN<压力一)) AND ((CLOSE-REF(CLOSE,1))>0)) AND ((MA42-REF(MA42,1))>0)) AND (支撑<压力)) AND (支撑>MA12)) AND ((趋势-REF(趋势,1))>0)),6),(LOW-0.02),’←分时回抽’),COLOR4DFFFF;
DRAWTEXT((((LOW<=趋势) AND (CLOSE>=支撑)) AND ((MA120-REF(MA120,1))>0)),(LOW-0.35),’抄底’),COLORFF0000;
DRAWTEXT(FILTER(((((((LOW<=短期底部) AND ((上-REF(上,1))>0)) AND ((上-REF(上,1))>0)) AND (CLOSE>OPEN)) AND (趋势线<=短期底部)) AND (CLOSE>=短期底部)),5),(LOW-0.03),’←分时望月’);
VAR22:=(CLOSE+HIGH+LOW)/3;
VAR33:=EMA(VAR22,10);
VAR44:=REF(VAR33,1);
DRAWTEXT(FILTER((((LOW<=中期大底) AND ((趋势-REF(趋势,1))>0)) AND VAR171),5),(LOW-0.03),’←●买点出现’);
DRAWTEXT(((((LOW<=下档线) AND (LOW<=短期支撑)) AND (短期支撑<=下档线)) AND ((MA20-REF(MA20,1))> 0)),LOW,’←绝佳买点’),COLORFF0000;
DRAWTEXT(((((CROSS(VAR33,MA20) AND (LOW<=VAR33)) AND (CLOSE>= VAR33)) AND ((趋势-REF(趋势,2))>0)) AND ((VAR33-REF(VAR33,1))>0)),LOW,’←回头望月’),COLORFFFFFF;
DRAWTEXT(FILTER((((HIGH>压力) AND (CLOSE<压力)) AND (HIGH>阻挡线)),8),HIGH,’←减仓’),COLORB0FA00;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址