• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信私募顶底线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 66次浏览 已收录 0个评论 扫描二维码

底部:0,COLORWHITE;
顶部:100,COLORYELLOW;
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
峰顶:STICKLINE(饱和度>=97 AND CQ>90,0,100,3,0),COLORRED;
短期:100*(C-LLV(L,N1))/(HHV(C,N1)-LLV(L,N1)),COLORGRAY;
中期:100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)),COLORRED;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
下跌:=MA(持股,12);
KAAA:=持股=支撑 AND 支撑>下跌;
{第一股票指标公式网-股票公式网站 }
STICKLINE(KAAA,40,60,3,0),COLORGREEN;
STICKLINE(REF(中期,1)<1 AND 中期>1,0,20,3,0),COLORWHITE;
STICKLINE(W4 AND COUNT(W4,5)=1,80,100,3,0),COLORYELLOW;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
KDDD:=REF(MACD>0,3) OR REF(MACD>0,4);
KEEE:=MACD<0 AND KDDD AND REF(MACD>0,1)=0 AND REF(MACD>0,2)=0;
STICKLINE(KEEE,40,60,3,0),COLORBLUE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址