• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信绝杀金叉指标公式

通达信公式 第一股票指标公式网 11个月前 (12-01) 19次浏览 0个评论 扫描二维码

MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:(3)*(MA18) – (2)*(MA6),LINETHICK1,COLORD39D91;
MA4:(3)*(MA6) – (2)*(MA18),LINETHICK2,COLOR87B08B;
M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:EMA(M1,21),COLORFF00FF;
M30:MA(CLOSE,30),LINETHICK1,COLORFF0000;
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) – EMA((CLOSE + LOW)/(2),3) – ((CLOSE + LOW)/(2))*(0.1);
VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) – VAR1)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) – VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) – VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 – 0,(-1));
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(M2)*(1.01),’绝杀’),LINETHICK2,COLORYELLOW;
STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),COLORYELLOW;
金叉: CROSS(MA4,MA3);
DRAWTEXT(金叉,MA3,’★’),COLORRED;
死叉: CROSS(MA3,MA4);
DRAWTEXT(死叉,MA4,’★’),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址