• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信短线之神主图指标公式

通达信公式 第一股票指标公式网 8个月前 (12-03) 8次浏览 0个评论 扫描二维码

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
STICKLINE(C>REF(C,1)*1.099,C,O,2,0)COLORRED,LINETHICK2;
STICKLINE(C>REF(C,1)*1.091 AND C<REF(C,1)*1.099,C,O,2,0)COLORLIRED,LINETHICK2;
STICKLINE(C<REF(C,1)*0.901,C,O,2,0)COLORGREEN,LINETHICK2;
STICKLINE(C>REF(C,1)*1.049 AND C<REF(C,1)*1.09,C,O,2,0)COLORMAGENTA,LINETHICK2;
STICKLINE(C<REF(C,1)*0.95 AND C>REF(C,1)*0.901,C,O,2,0)COLORYELLOW,LINETHICK2;
跌破止损价要跑:=REF(L,1),COLORLIMAGENTA,LINETHICK0;
{DRAWTEXT(CROSS(C,MA1) AND MA1>REF(MA1,1) AND V>REF(V,1) AND C>O,LOW,’短买’),COLORGREEN;}
S1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
A1:=IF(REF(S1,1)<-6 AND S1>-6,1,0);
DRAWICON(A1 AND L>REF(L,1) AND REF(O,1)>REF(C,1),L*0.978,13);
A01:=(C-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));
A11:=SMA(A01,2,1);
A21:=SMA(A11,2,1);
A31:=3*A11-2*A21 ;
A41:=2*A31-0.5;
生命线:C*(1-(A41-A21)/15),COLORRED,LINETHICK2;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
DRAWTEXT(CROSS(84,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100),H*1.018,’逃顶’),COLORWHITE ;
DRAWTEXT(CROSS(C,生命线) AND V>REF(V,1) AND C>O,LOW*0.968,’放量’),COLORYELLOW;
DRAWTEXT(CROSS(C,生命线),LOW*0.948,’进场’),COLORRED;
DRAWTEXT(CROSS(生命线,C),H*1.038,’离场’),COLORYELLOW;
支撑价:LLV(LOW,19),LINETHICK1,COLORRED;
阻力价:HHV(HIGH,19),COLORYELLOW, LINETHICK1;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
S2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
S3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
V1:=V/REF(V,1);
X4:=(H-C)/C;
DRAWICON(CROSS(S3,S1) AND RSI1>RSI2 AND RSI2>RSI3 AND C>MA1 AND V1<2.8 AND X4<0.05,L*0.978,24);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址