• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信深度量能指标公式

通达信公式 第一股票指标公式网 2年前 (2019-12-04) 137次浏览 已收录 0个评论 扫描二维码

股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL /2)),LINETHICK0,COLORGREEN;
{WWW.GUPANG.COM 第一股票指标公式网_最新股票指标公式}
STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
换手:VOL/CAPITAL*100,POINTDOT COLORMAGENTA;
五日换手:SUM(换手,5),COLORGRAY;
十日换手:SUM(换手,10),COLORGREEN;
二十日换手:SUM(换手,20),COLORFFFFFF;
三十日换手:SUM(换手,30),COLORRED;
MA5:MA(V,5),COLORWHITE;
雪狼: MA(V,10),COLORYELLOW,LINETHICK1;
MA21:MA(V,21),COLORGREEN;
MA63:MA(V,63),COLORRED;
DRAWTEXT(CROSS(MA5,MA21),(V *1.05),’★’),COLORYELLOW;

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址