• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

钻石底狠吸筹副图指标

通达信公式 第一股票指标公式网 4个月前 (06-14) 41次浏览 已收录 0个评论 扫描二维码

顶:90,COLORRED,LINETHICK1;强:80,COLORRED,LINETHICK1;弱:05,COLORGREEN,LINETHICK1;DRAWTEXT(ISLASTBAR,  顶,  顶),COLORYELLOW;DRAWTEXT(ISLASTBAR,  强,  强),COLORRED;DRAWTEXT(ISLASTBAR,  弱,  弱),COLORGREEN;VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; VAR22:=SMA(VAR1,20,1); VAR33:=SMA(VAR22,15,1); VAR44:=(3*VAR22+2*VAR33)/4; VAR55:= REF(VAR44,1); RSA:SMA(MAX(VAR44-VAR55,0),2,1)/SMA(ABS(VAR44-VAR55),2,1)*100 ,COLORRED,NODRAW ,LINETHICK1;  RSB:MA(RSA,10),NODRAW; 拉升:IF(CROSS(RSA,RSB),20,0),STICK,COLORRED ,LINETHICK2,NODRAW; 落袋:IF(CROSS(RSB,90),20,0),STICK ,LINETHICK2,NODRAW; DRAWTEXT(CROSS(RSA,RSB),13,拉升),COLORRED  ; DRAWTEXT(CROSS(RSB,90),18,落袋),COLORGREEN ;DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9),COLORWHITE;MACD:=(DIFF-DEA)*2;A:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0 AND MACD>=0.01,90,MACD,2,1) ,COLORGREEN;DRAWTEXT(A,90,开花),COLORYELLOW ;启动线:=10*SUM(EMA((C+L)/2,2),5)/10.158,NODRAW; 平衡线:=10*LLV(SUM( EMA((C+L)/2,2),5)/10.158,4),NODRAW; 平台线:=10*LLV(SUM( EMA((C+L)/2,2),5)/10.158,10),NODRAW; 强弱线:=EMA(启动线,21); VVAR1:=2*MA(LLV((C+L)/2,8)*1.1,13)-EMA((C+L)/2,3)-((C+L)/2)*0.1; VVAR2:=IF((EMA((C+L)/2,3)-VVAR1)*5>0,POW((EMA((C+L)/2,3)-VVAR1)*5,2)/10,-1*POW((EMA((C+L)/2,3)-VVAR1)*5,2)/10); VVAR3:=IF(VVAR2>0,VVAR2-0,0); STICKLINE(VVAR3>0 AND REF(VVAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),0,35,2,0),COLORYELLOW; DRAWTEXT(VVAR3>0 AND REF(VVAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),40,动); 散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;RSV1:=(C-MA(C,4))/MA(C,4)*100;VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=IF(VAR8>100,100,VAR8);K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;主力:=EMA(J,6),COLORYELLOW;AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;AA5:=SMA(AA4,13,8);走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;AA6:=SMA(AA3,21,8);吸:STICKLINE(VAR9>-120,50,50+(VAR9/2),3,1),COLORRED ;CDMA:EMA(EMA(RSV1,7),7)*4,NODRAW,COLORWHITE;STICKLINE(CDMA>=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,3.3,0),COLORYELLOW ;{粉色拉升资金块}短线:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORWHITE ,NODRAW   ;散户线:散户,COLORGREEN ,   ;主力线:主力,COLORMAGENTA,LINETHICK1 ;拉升线:走势,COLORYELLOW,LINETHICK1;DRAWTEXT(ISLASTBAR,散户线,←–空方线),COLORGREEN;DRAWTEXT(ISLASTBAR,主力线,←–主力线),COLORMAGENTA ;DRAWTEXT(ISLASTBAR,拉升线,←–拉升线),COLORYELLOW;走强线: 20,COLORCYAN   ;关注低买:IF(90>散户 AND CROSS(90,散户) ,98,0),COLORMAGENTA,STICK,NODRAW;高抛低吸:IF(散户<10 AND CROSS(10,散户) ,20,0),COLORGREEN,STICK,NODRAW;风险:COUNT("RSI.RSI1"(6,12,24)>80,3)=3 AND  CROSS("RSI.RSI2"(6,12,24),79.5),NODRAW;观注顶:(散户<8 AND 主力>90 AND 走势>90 AND CDMA<=REF(CDMA,1)AND 散户线),COLORGREEN,NODRAW;DRAWTEXT(观注顶,-1,◆),COLORGREEN;DRAWTEXT(风险,100,←风险),COLOR00FFFF;STICKLINE(关注低买,0,35,3,1),COLORMAGENTA  ;{STICKLINE(高抛低吸,0,100,0,-1),COLORGREEN;};A77:=((CLOSE – (MA(CLOSE,13))) / (MA(CLOSE,13))) * -100;A78:=((CLOSE – (LLV(LOW,13))) / ((HHV(HIGH,13)) – (LLV(LOW,13)))) * 100;A79:=SMA(A78,3,2);A80:=SMA(A79,3,2);A81:=SMA(A80,5,1);VAK1:=IF(YEAR>=2038 AND MONTH>=1,0,1);VAK2:=REF(LOW,1)*VAK1;VAK3:=SMA(ABS(LOW-VAK2),3,1)/SMA(MAX(LOW-VAK2,0),3,1)*100*VAK1;VAK4:=EMA(IF(CLOSE*1.3,VAK3*10,VAK3/10),3)*VAK1;VAK5:=LLV(LOW,30)*VAK1;VAK6:=HHV(VAK4,30)*VAK1;VAK7:=IF(MA(CLOSE,58),1,0)*VAK1;VAK8:=EMA(IF(LOW<=VAK5,(VAK4+VAK6*2)/2,0),3)/618*VAK7*VAK1;吸筹:=IF(VAK8>100,100,VAK8)*VAK1;跟庄吸:=IF(吸筹<REF(吸筹,1) AND (REF(吸筹,1)>REF(吸筹,2) OR REF(吸筹,1)=100),1,0);吸筹累计:=SUM(吸筹,60);庄三吸:=COUNT(跟庄吸,30)=3 AND 跟庄吸=1 AND 吸筹累计>200;狠吸筹:=REF(吸筹,1)=100 AND 吸筹<REF(吸筹,1) AND 吸筹累计>260;狠吸筹2:=REF(吸筹,1)>REF(吸筹,2) AND 90<REF(吸筹,1) AND 吸筹<REF(吸筹,1) AND 吸筹累计>260;跟庄买:STICKLINE(庄三吸=1 OR 狠吸筹=1 OR 狠吸筹2=1,0,30,1,1),COLORFFFFFF;DRAWTEXT(跟庄买,40.4,庄),COLORFFFF00;股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;底部警戒: 10,COLORRED,LINETHICK0;买入警戒:STICKLINE(股价趋势<=10,0,10,3,0),COLORMAGENTA; 买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,1,1),COLORYELLOW,LINETHICK2;DRAWICON(CROSS(股价趋势,底部警戒),45,24);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址