• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

具实战价值 成功率高的指标 通达信主图指标 源码 贴图 有未来

通达信公式 第一股票指标公式网 4个月前 (06-14) 64次浏览 已收录 0个评论 扫描二维码

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE – EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 – 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
龙势:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(龙势-CLOSE)/龙势;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
STICKLINE(((SSL>MM)),SSL,MM,0,-1),COLORFF00FF;
SA:=(MM*0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
龙骨:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
{IF(SSL<MM,龙骨,DRAWNULL),LINETHICK2,COLORFFFFFF;}
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
龙筋:A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);
STICKLINE(((SSL<MM)),龙骨,龙筋,0,-1),COLORFFFF00;
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,’★绝佳’) ,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,’★卖’);
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 龙筋>REF(龙筋,1),VA1*0.97,’★买’),COLOR00FF00;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);{www.171415.com}
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,’★’),COLORF00FF0;
{彩色K线柱}
{3D天蓝}
STICKLINE(O>C AND CLOSE< REF(CLOSE,1),CLOSE ,OPEN,2.7,0 ),COLORFF7700;
STICKLINE(O>C AND CLOSE< REF(CLOSE,1),CLOSE ,OPEN,2.3,0 ),COLORFF9900;
STICKLINE(O>C AND CLOSE< REF(CLOSE,1),CLOSE ,OPEN,1.8,0 ),COLORFFBB00;
STICKLINE(O>C AND CLOSE< REF(CLOSE,1),CLOSE ,OPEN,1.3,0 ),COLORFFCC00;
STICKLINE(O>C AND CLOSE< REF(CLOSE,1),CLOSE ,OPEN,0.8,0 ),COLORFFDD00;
STICKLINE(O>C AND CLOSE< REF(CLOSE,1),CLOSE ,OPEN,0.3,0 ),COLORFFEE00;
STICKLINE(O>C AND CLOSE< REF(CLOSE,1),CLOSE ,OPEN,0.1,0 ),COLORFFFF00;
{3D枣红}
STICKLINE(CLOSE>REF(CLOSE,1),CLOSE,OPEN,2.7,0) ,COLOR000055;
STICKLINE(CLOSE>REF(CLOSE,1),CLOSE,OPEN,2.3,0) ,COLOR000066;
STICKLINE(CLOSE>REF(CLOSE,1),CLOSE,OPEN,1.8,0) ,COLOR000077;
STICKLINE(CLOSE>REF(CLOSE,1),CLOSE,OPEN,1.3,0) ,COLOR000099;
STICKLINE(CLOSE>REF(CLOSE,1),CLOSE,OPEN,0.8,0) ,COLOR0000BB;
STICKLINE(CLOSE>REF(CLOSE,1),CLOSE,OPEN,0.3,0) ,COLOR0000DD;
STICKLINE(CLOSE>REF(CLOSE,1),CLOSE,OPEN,0.1,0) ,COLOR0000FF;
VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3))
OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4)
AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4)
AND C>=REF(C,1) AND C>=REF(C,2);
STICKLINE(VAR9Q,C,(O+C)/2,2.7,0),COLOR000055;
STICKLINE(VAR9Q,C,(O+C)/2,2.3,0),COLOR000066;
STICKLINE(VAR9Q,C,(O+C)/2,1.8,0),COLOR000077;
STICKLINE(VAR9Q,C,(O+C)/2,1.3,0),COLOR000099;
STICKLINE(VAR9Q,C,(O+C)/2,0.8,0),COLOR0000BB;
STICKLINE(VAR9Q,C,(O+C)/2,0.3,0),COLOR0000DD;
STICKLINE(VAR9Q,C,(O+C)/2,0.1,0),COLOR0000FF;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
{3D粉红色}
STICKLINE(VARAQ,C,(O+C)/2,2.7,0),COLORFF11FF;
STICKLINE(VARAQ,C,(O+C)/2,2.3,0),COLORFF33FF;
STICKLINE(VARAQ,C,(O+C)/2,1.8,0),COLORFF55FF;
STICKLINE(VARAQ,C,(O+C)/2,1.3,0),COLORFF77FF;
STICKLINE(VARAQ,C,(O+C)/2,0.9,0),COLORFF99FF;
STICKLINE(VARAQ,C,(O+C)/2,0.3,0),COLORFFBBFF;
STICKLINE(VARAQ,C,(O+C)/2,0.1,0),COLORFFDDFF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3))
OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4)
AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4)
AND C<REF(C,1) AND C<REF(C,2);
{3D银灰色}
STICKLINE(VARBQ,C,(O+C)/2,2.7,0),COLOR333333;
STICKLINE(VARBQ,C,(O+C)/2,2.3,0),COLOR555555;
STICKLINE(VARBQ,C,(O+C)/2,1.8,0),COLOR777777;
STICKLINE(VARBQ,C,(O+C)/2,1.3,0),COLOR999999;
STICKLINE(VARBQ,C,(O+C)/2,0.8,0),COLORBBBBBB;
STICKLINE(VARBQ,C,(O+C)/2,0.3,0),COLORDDDDDD;
STICKLINE(VARBQ,C,(O+C)/2,0.1,0),COLORFFFFFF;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4)
AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
STICKLINE(VARCQ,O,(O+C)/2,2.3,0),COLOR0099FF;
{涨跌停板变色}{www.171415.com}
ZTZ:=IF(CODELIKE(‘688’) OR (CODELIKE(‘300’) AND DATE>=1200824),(C>=ZTPRICE(REF(CLOSE,1),0.2) AND C=H)
,(C>=ZTPRICE(REF(CLOSE,1),0.1) AND C=H));
STICKLINE(ZTZ,(O+C)/2,H,3,0),COLORFF00FF;
DTZ:=IF(CODELIKE(‘688’) OR (CODELIKE(‘300′) AND DATE>=1200824),(C<=DTPRICE(REF(CLOSE,1),0.2) AND C=L)
,(C<=DTPRICE(REF(CLOSE,1),0.1) AND C=L));
STICKLINE(DTZ,L,(O+C)/2,3,0),COLORBLUE;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,’★跟’),COLOR00FFFF;
STICKLINE(CROSS(买线,卖线),O,C,3.0,0),COLOR117777; {黄金柱}
STICKLINE(CROSS(买线,卖线),O,C,2.5,0),COLOR119999;
STICKLINE(CROSS(买线,卖线),O,C,2.0,0),COLOR11BBBB;
STICKLINE(CROSS(买线,卖线),O,C,1.5,0),COLOR11DDDD;
STICKLINE(CROSS(买线,卖线),O,C,1.0,0),COLOR33FFFF;
STICKLINE(CROSS(买线,卖线),O,C,0.5,0),COLOR55FFFF;
STICKLINE(CROSS(买线,卖线),O,C,0.1,0),COLOR55FFFF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址