• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

强则买入副图无未来

通达信公式 第一股票指标公式网 4个月前 (06-14) 41次浏览 已收录 0个评论 扫描二维码

N:=21;M:=6;M1:=20;TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);HD :=HIGH-REF(HIGH,1);LD :=REF(LOW,1)-LOW;DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),N);DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),N);PDI:= DMP*100/TR1;MDI:= DMM*100/TR1;ADX: EMA((PDI-MDI)/(MDI+PDI)*100,M)*2;ADXR:EMA(ADX,M);ADMA:EMA(ADX,M1);OMD:(ADX-2*ADMA+ADXR)/2, COLORSTICK;DRAWBAND(ADX,RGB(155,50,50),ADXR,RGB(0,100,50));STICKLINE(OMD>REF(OMD,1) AND OMD>0,0,OMD,1,0),COLORRED;STICKLINE(OMD>REF(OMD,1) AND OMD<0,0,OMD,1,0),COLORGREEN;STICKLINE(OMD<REF(OMD,1),0,OMD,1,0),COLORCBCBC0;STICKLINE(OMD>=0 OR OMD<=0,0,0,50,1),COLORWHITE;ADX1:ADX,COLORRED;ADXR1:ADXR,COLORGREEN;ADMA1:ADMA;强:IF(ADX1>=ADXR1,ADX1,DRAWNULL),COLORRED,LINETHICK3;买入:IF(OMD>0 AND OMD-REF(OMD,1)>0,30,0);110;0;-110;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址