• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

短中长线超跌之进场1选股指标公式

常见公式 第一股票指标公式网 4个月前 (06-14) 42次浏览 已收录 0个评论 扫描二维码

RG1:=MA(CLOSE,27);
RG2:=((CLOSE – RG1)/(RG1))*(100);
RG3:=MA(RG2,2);
RG4:=BARSLAST((CROSS((-10),RG3) = 1));
RG5:=(RG3 < (-10)) AND (RG4 > 3);
V1:=C/REF(MA(C,36),6)*10;
RF1:=EMA(CLOSE,3);
RF2:=((SMA(MAX((CLOSE – RF1),0),9,1) / SMA(ABS((CLOSE – RF1)),9,1)) * 100);
RF3:=((100 – (3 * SMA((((CLOSE – LLV(LOW,75)) / (HHV(HIGH,75) – LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((CLOSE – LLV(LOW,75)) / (HHV(HIGH,75) – LLV(LOW,75))) * 100),30,1),21,1)));
RF4:=((100 – (3 * SMA((((OPEN – LLV(LOW,75)) / (HHV(HIGH,75) – LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((OPEN – LLV(LOW,75)) / (HHV(HIGH,75) – LLV(LOW,75))) * 100),30,1),21,1)));
RF5:=((((HHV(HIGH,21) – CLOSE) / (HHV(HIGH,21) – LLV(LOW,21))) * 100) – 10);
RF6:=(((CLOSE – LLV(LOW,21)) / (HHV(HIGH,21) – LLV(LOW,21))) * 100);
RF7:=SMA(SMA(RF6,16,8),25,8)-SMA(RF5,30,8);
K0:=IF((RF2< 14) AND L<REF(L,1) AND V1<8.8 AND RF7<-65,50,0);
K1:=IF(K0>1 AND C>O,50,0);
K2:=IF(K0>1 AND C/L>1.045,50,0);
K3:=IF(REF(K0,1)>0 AND K0=0,10,0);
准备1:=IF(K0>3 AND RG5=0,16,0);
K4:=IF(MAX(MAX(K1,K2),K3) AND REF(准备1,1)>0,30,0);
进场1:IF(K4>0 AND REF(K4,1)=0,30,0);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址