• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

自用指标【乱世娇儿】副图/选股预警源码无未来

通达信公式 第一股票指标公式网 4个月前 (06-21) 36次浏览 已收录 0个评论 扫描二维码

AA:=((((CLOSE – MA(CLOSE,34)) / MA(CLOSE,34)) * 100)* 5);
GU1:=(((((CLOSE – MA(CLOSE,42)) / MA(CLOSE,42)) ) * 100) * 5);
GU2:=(((((CLOSE – MA(CLOSE,67)) / MA(CLOSE,67)) ) * 100) * 5);
GU3:=(((AA + GU1) / 2) – (GU2 ));
GU4:=(((0 – 100) * (HHV(HIGH,34) – CLOSE)) / (HHV(HIGH,34) – LLV(LOW,34)));
GU5:=(((0 – 100) * (HHV(HIGH,42) – CLOSE)) / (HHV(HIGH,42) – LLV(LOW,42)));
GU6:=(((0 – 100) * (HHV(HIGH,72) – CLOSE)) / (HHV(HIGH,72) – LLV(LOW,72)));
GU7:=EMA((((GU4 + GU5) / 2) – GU6),6);
GU8:=REF(CLOSE,1);
GU9:=((((SMA(MAX((CLOSE – GU8),0),19,1) / SMA(ABS((CLOSE – GU8)),19,1)) * 100) – 50) * 1.25);
GU10:=((((SMA(MAX((CLOSE – GU8),0),34,1) / SMA(ABS((CLOSE – GU8)),34,1)) * 100) – 50) * 1.25);
GU11:=((((SMA(MAX((CLOSE – GU8),0),72,1) / SMA(ABS((CLOSE – GU8)),72,1)) * 100) – 50) * 1.25);
GU12:=EMA(((((GU9 + GU10) / 2) – GU11) * 5),6);
GU13:=((((0 – 1) * ((GU7 + GU3) + GU12)) / 3) * 1.5);
GU17:=GU12;
DPM1:=EMA(GU13,4);
多方:=GU17;
空均:=DPM1;
乱世娇儿:CROSS(多方,空均),STICK,COLORRED,LINETHICK9;
STICKLINE(乱世娇儿,0,1,1,0),COLORBLUE,LINETHICK2;
DRAWICON(乱世娇儿,0.9,24);
DRAWTEXT(乱世娇儿,0.9,’ 乱’),COLORLIMAGENTA;
DRAWTEXT(乱世娇儿,0.7,’ 世’),COLORLIMAGENTA;
DRAWTEXT(乱世娇儿,0.5,’ 娇’),COLORLIMAGENTA;
DRAWTEXT(乱世娇儿,0.3,’ 儿’),COLORLIMAGENTA;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址