• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

猎豹冰火两重天主图/副图指标

通达信公式 第一股票指标公式网 4个月前 (06-21) 37次浏览 已收录 0个评论 扫描二维码

{N=10,N1=5}
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:=CROSS(RSI,11);
{DRAWTEXT(低吸,L,’★’),COLORWHITE;}
DRAWTEXT(低吸,L-0.12,’低吸’),COLORWHITE;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
DRAWTEXT(FILTER(VARB,6),L-0.14,’坚决买进’),COLORFF00FF;
{DRAWTEXT(FILTER(VARB,6),L,’★’),COLORFF00FF;}
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
{DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),L,’★’),COLORYELLOW;}
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),L-0.14,’出击’),COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
DRAWTEXT(CROSS(D1,K1),L-0.14,’波段买入’),COLOR0099FF;
{DRAWTEXT(CROSS(D1,K1),L,’★’),COLOR0099FF;}
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0),COLOR00FF00;
DRAWTEXT(CROSS(天线,多方趋势),H*1.04,’逃’),COLOR00FF00;
A1:=REF(H,N)=HHV(H,2*N+1);
B:=FILTER(A1,N);
D:=BACKSET(B,N+1);
HD:=FILTER(D,N);
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
DD2:=BACKSET(B2,N+1);
LD:=FILTER(DD2,N);
STICKLINE(REF(HD,1),REF(H,1),REF(H,1),18,0),COLOR00FF00,LINETHICK3;
STICKLINE(REF(LD,1),REF(L,1),REF(L,1),18,0),COLOR0000FF,LINETHICK3;
DRAWTEXT(REF(LD,1),REF(L,1)-0.01,’●进’),COLOR0000FF;
DRAWTEXT(REF(HD,1),REF(H,1)+0.05,’▲跑’),COLOR00FF00;
短期:= MA(AMOUNT/VOL/100,22.5);
中期:= MA(AMOUNT/VOL/100,44);
长期:= MA(AMOUNT/VOL/100,118);
VAR2:=EMA(EMA(AMOUNT/VOL/100,N1)*1.062,N1)*1.062;
VAR3:=EMA(EMA(AMOUNT/VOL/100,N1)*0.938,N1)*0.938;
{DRAWTEXT(CLOSE>VAR2,CLOSE,’●短卖’),COLOR00FF00;}
{DRAWTEXT(CLOSE<VAR3,CLOSE,’●短买’),COLORRED;}
STICKLINE(CLOSE>短期,短期,短期,2,0),COLOR00FF00;
STICKLINE(短期>CLOSE,短期,短期,2,0),COLORFFCCCC;
STICKLINE(短期>CLOSE AND 中期>CLOSE,短期,短期,2,0),COLOR0099FF;
VAR4:=CLOSE>短期 AND ABS(短期-长期<=1) AND CROSS(短期,中期);
DRAWTEXT(VAR4,LOW,’●变盘’),COLORYELLOW;
BRSV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
BK:=SMA(BRSV,3,1);
BD:=SMA(BK,3,1);
BJ:=3*BK-2*BD;
X1:=REF(H,1)-REF(H,2)>=REF(H,1)*1.03;
X2:=CLOSE/OPEN>1.05 AND C-REF(C,1)>=X1;
X3:=X2+REF(C,1);
DRAWTEXT(X2 AND X3 AND BJ>80,H+0.15,’顶’),COLOR00FF00;
{DRAWTEXT(X2 AND X3 AND BJ>80,H+0.09,’●’),COLORGREEN;};


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址