• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

买阴卖阳副图/选股预警指标公式源码

通达信公式 第一股票指标公式网 4个月前 (06-21) 39次浏览 已收录 0个评论 扫描二维码

买阴卖阳成功率极高,按以下规则进行操作
1. 跌幅排序,跌多优先,三次出现禁买
2. 股性活跃,近期强势,回调到位,没有下引线
3. 没有缺口,高位回调大于2天
4. 近期或当天不能有重大利空
5. 每股收益不能为负值,越大越好
6. 卖票出现无量拉升,破均线
7. 出现巨量回避
8. 选择当下热点题材票
9. 上涨无力及时止盈出局

X9_1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
X9_2:=(HIGH+LOW)/2+MA(X9_1,2);
X9_3:=(HIGH+LOW)/2-MA(X9_1,2);
X9_4:=REF(X9_2,BARSLAST(X9_2<=REF(X9_2,1)));
X9_5:=LLV(X9_2,2*1.5);
X9_6:=IF(X9_5!=REF(X9_5,1) AND X9_4<REF(X9_4,1),X9_4,IF(X9_4=X9_5,X9_4,X9_5));
X9_7:=BARSLAST(CROSS(0.5,X9_2=X9_6))+1;
X9_8:=CROSS(COUNT(CROSS(CLOSE,X9_6) OR CROSS(CLOSE,REF(X9_6,2)) AND X9_2>X9_6,X9_7),0.5);
X9_9:=BARSLAST(X9_8);
X9_10:=BARSLAST(CROSS(HHV(X9_3,X9_9+1),CLOSE));
X9_11:=MA(CLOSE,18);
X9_12:=CLOSE>=X9_11*1.004;
X9_13:=X9_11>=REF(X9_11,1);
X9_14:=X9_12 AND X9_13;
X9_15:=IF(CLOSE<OPEN,(CLOSE-LOW)/(HIGH-LOW),0);
X:CROSS(X9_9,X9_10) AND CLOSE/REF(LLV(LOW,3),1)<1 AND CLOSE<OPEN AND CLOSE!=LOW AND X9_14 AND X9_15>0.03 AND X9_15<0.3 AND (C-REF(C,1))/REF(C,1)*100<(0-4) AND CLOSE<EXPMA(CLOSE,14) AND CLOSE>EXPMA(CLOSE,21) AND REF(DOWNNDAY(C,1),1);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址