• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

市场意愿+主力实力副图指标公式源码

通达信公式 第一股票指标公式网 6个月前 (06-21) 49次浏览 已收录 0个评论 扫描二维码

0,COLORWHITE;
X_1:=(HIGH+LOW+CLOSE*2)/4;
X_2:=EMA(X_1,21);
X_3:=STD(X_1,21);
X_4:=((X_1-X_2)/X_3*100+200)/4;
X_5:=(EMA(X_4,89)-25)*1.56;
X_6:=EMA(X_5,5)*1.22;
X_7:=EMA(X_6,3);
X_8:=3*X_6-2*X_7;
X_9:=IF(CROSS(X_6,X_8) AND CROSS(X_7,X_8) AND CROSS(X_7,X_6),1,0);
X_10:=EMA(CLOSE,3)-EMA(CLOSE,89);
X_11:=EMA(X_10,21);
X_12:=(X_10-X_11)*10;
X_13:=POW(X_12,3)*0.1+POW(X_12,2);
市场意愿:IF(X_12>0.015,X_13,0)/45,DOTLINE,COLOR6E968C;
X_14:=EMA(CLOSE,2)-EMA(CLOSE,55);
X_15:=EMA(X_14,13);
X_16:=2*(X_14-X_15);
主力实力:POW(X_16,3)*0.1+POW(X_16,1),COLOR5A28F0;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址