• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

出手就赢 低位吸筹副图指标公式源码

通达信公式 第一股票指标公式网 4个月前 (06-21) 33次浏览 已收录 0个评论 扫描二维码

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:-LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>0,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,0,10);
吸筹指标:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
STICKLINE(CROSS(吸筹指标,24),100,0,1,0),COLORFFFFFF;
先知:(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,COLORFF00FF;
放量拉升:IF(CROSS(吸筹指标,24),1,0),COLORFFFFFF;
获利:STICKLINE(REF("KDJ.J",1)<O AND "KDJ.J">0,60,0,1,0),COLOR0000FF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:SMA(VARK3,3,1),COLORRED,LINETHICK2;
波段鬼:SMA(波段王,3,1),COLORYELLOW,LINETHICK2;
趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV9,3,1);
DK1:K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND(REF(DK1,1))>9,50,0),STICK,COLORYELLOW;
DRAWICON(出手就赢>0,50,1);
STICKLINE(CROSS(趋势线,10),0,73,3,0);
{DRAWTEXT(IF(CROSS(趋势线,10),100,0),68;底),COLORWHITE;
DRAWTEXT(IF(CROSS(10趋势线)10),10钱),COLOR33FFCC;
DRAWTEXT(REF("KDJ.J",1)<OAND"KDJ.J">0,50,买)COLORRED;
DRAWTEXT(CROSS(吸筹指标-24)80:底)COLORWHITE;};
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3*K)-(2*D));
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10-REF(AA10,1)))*3.1416)*10);
BB12:=((ATAN((AA12-REF(AA12,1)))*31416)*10);
MA13:=MA(CLOSE,13);{WWW.GOODGUPIAO.COM}
VARB:=(((CLOSE-MA(CLOSE,6))/MA(CLOSE,6))*100);
VARC:=(((CLOSE – MA(CLOSE,12))/MA(CLOSE,12))*100);
VARD:=(((CLOSE-MA(CLOSE,24))/MA(CLOSE,24))*100);
VARE:=((VARB+2*VARC)+(3*VARD))/6;
VARF:=MA(VARE,3);
{STICKLINE((CROSS(J,0) AND (VARF<=(0-7)),0,88,2,0),COLORBLUE;
DRAWICON((CROSS(J,0) AND (VARF <=(0-7)),88,9);
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH26)-LLV(LOW26))*100;
VARO3:=SMA(SMA(VAR0231)31);VAR4:=EMA(VARO3,5);VAR05:=LLV(LO W,26);
VARO6:=HHV(HIGH,34); VARO7:=EMA((CLOSE-VARO5)/(VARO6-VA RO5)*4.4)*25;
STICKLINE(CROSS(VAR(4,10)AND VAR(4>1025010),COLORVELLOW;
建仓区:IF((VAR07<10),0,20),LINETHICK3,COLORRED;};


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址