• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

四色趋势波段副图指标公式源码

通达信公式 第一股票指标公式网 4个月前 (06-21) 36次浏览 已收录 0个评论 扫描二维码

N1:=17;N2:=34;
STICKLINE(C>0,40,60,10,0),COLOR999999;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
短K:SMA(RSV,3,1),COLORF580F5,LINETHICK0;
短D:SMA(短K,3,1),COLORCCDD33,LINETHICK0;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
中K:SMA(RSV1,5,1),COLORRED,LINETHICK0;
中D:SMA(中K,10,1),COLOR00FFFF,LINETHICK0;
短:=3*短K-2*短D,COLORRED,LINETHICK4;
中:=3*中K-2*中D,COLORRED,LINETHICK4;
趋势线:(短+中)/2,COLORFF9900,LINETHICK2;
底线:10,COLORWHITE;DRAWTEXT_FIX(C>O,0.01,0.01,0,’
顶线:90,COLOR33FF33;
BB:=IF(BARSLAST(CROSS(短K,RSV))>=3 AND CROSS(RSV,短K) AND 短K<30,20,0);
STICKLINE(BB,0,50,2.8,1),COLOR0000BB;
STICKLINE(BB,0,50,1.4,1),COLOR0000DD;
STICKLINE(BB,0,50,0.7,1),COLOR0000FF;
AA:=IF(BARSLAST(CROSS(RSV,短K))>=4 AND CROSS(短K,RSV) AND RSV>50,20,0);
WWW70822COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
STICKLINE(AA,80,100,2.8,1),COLORD8D8D8;
STICKLINE(AA,80,100,1.4,1),COLORE8E8E8;
STICKLINE(AA,80,100,0.7,1),COLORFFFFFF;
STICKLINE(短K>短D,短K,短D,2.8,1),COLOR820082;
STICKLINE(短K>短D,短K,短D,1.4,1),COLORB700B7;
STICKLINE(短K>短D,短K,短D,0.7,1),COLORF700F7;
STICKLINE(短K>短D,短K,短D,0.1,1),COLORFF37FF;
STICKLINE(短K<=短D,短K,短D,2.8,1),COLORBFBF00;
STICKLINE(短K<=短D,短K,短D,1.4,1),COLORE8E800;
STICKLINE(短K<=短D,短K,短D,0.7,1),COLORFFFF15;
STICKLINE(短K<=短D,短K,短D,0.1,1),COLORFFFF46;
STICKLINE(中K>中D,中K,中D,2.8,0),COLOR000099;
STICKLINE(中K>中D,中K,中D,1.4,0),COLOR0000DD;
STICKLINE(中K>中D,中K,中D,0.7,0),COLOR0000CC;
STICKLINE(中K>中D,中K,中D,0.1,0),COLOR0000FF;
STICKLINE(中K<=中D,中K,中D,2.8,0),COLOR009FFF;
STICKLINE(中K<=中D,中K,中D,1.4,0),COLOR00B5FF;
STICKLINE(中K<=中D,中K,中D,0.7,0),COLOR00E4FF;
STICKLINE(中K<=中D,中K,中D,0.1,0),COLOR00FFFF;
DRAWTEXT_FIX(C>O,0.01,0.9,0,’四色趋势’),COLOR556699;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址