• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

机会来临副图/选股预警

通达信公式 第一股票指标公式网 4个月前 (06-21) 37次浏览 已收录 0个评论 扫描二维码

机会来临副图/选股预警 源码 通达信 测试图
ZQX:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
SQX:=MA(LOW,20)*1.2;
次SQX:=MA(LOW,20)*1.1;
次下趋势:=MA(HIGH,20)*0.9;
下趋势:=MA(HIGH,20)*0.8;
趋势强度:=IF(C>次SQX,IF(C>SQX,4,3),IF(C>次下趋势 AND C<次SQX,2,IF(C<下趋势,0,1)));
M:=88;
VARR_X1:=EMA(AMOUNT/VOL/100,3);
低吸伏击:=EMA(VARR_X1,M)*0.85,COLORFFFF00;
距底:=(C-低吸伏击)/低吸伏击*100;
N:=34;
K:=3;
POIU:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4;
QWERB:=POIU<2;
机会:趋势强度<=1 AND ZQX<12 AND 距底>0 AND 距底<5 AND QWERB;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址