• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

打板出击副图/选股预警

通达信公式 第一股票指标公式网 4个月前 (06-21) 53次浏览 已收录 0个评论 扫描二维码

打板出击副图/选股预警 源码 通达信 贴图
XA_1:=100*(HHV(HIGH,72)-CLOSE)/(HHV(HIGH,72)-LLV(LOW,72));
XA_2:=REF(CLOSE,1);
XA_3:=SMA(MAX(CLOSE-XA_2,0),18,1)/SMA(ABS(CLOSE-XA_2),18,1)*100;
XA_4:=MA(CLOSE,3);
XA_5:=MA(CLOSE,5);
XA_6:=MA(CLOSE,10);
XA_7:=MA(CLOSE,21);
XA_8:=MA(COST(90),250);
XA_9:=MA(COST(100),250);
JD3:ATAN((XA_4/REF(XA_4,1)-1)*100)*180/3.1416,NODRAW;
JD5:ATAN((XA_5/REF(XA_5,1)-1)*100)*180/3.1416,NODRAW;
JD10:ATAN((XA_6/REF(XA_6,1)-1)*100)*180/3.1416,NODRAW;
XA_10:=CLOSE/REF(CLOSE,1)>1.093 AND CLOSE=HIGH;
XA_11:=XA_4>XA_5 AND XA_5>XA_6 AND XA_6>XA_7 AND XA_10 AND CLOSE>XA_8 AND JD3>70 AND JD5>70 AND XA_3>XA_1;
XG:XA_11 AND COUNT(XA_11,10)=1,COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址