• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

牛股启动副图指标公式源码

通达信公式 第一股票指标公式网 4个月前 (06-21) 61次浏览 已收录 0个评论 扫描二维码

分享一个精华指标,牛股启动副图。指标只是辅助,具体交易要结合大盘和个股情况来看。
{牛股启动}
DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,”,0);
N1:=7;N2:=27;
STICKLINE(C>0,40,60,10,0),COLORGRAY;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
短K:SMA(RSV,3,1),COLORF580F5,LINETHICK0;
短D:SMA(短K,3,1),COLORCCDD33,LINETHICK0;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
中K:SMA(RSV1,5,1),COLORRED,LINETHICK0;
中D:SMA(中K,10,1),COLOR33AA33,LINETHICK0;
底线:10,COLORWHITE;
顶线:90,{COLOR00FFFF;},COLORWHITE;
STICKLINE(短K>短D,短K,短D,3,1),COLORF580F5;
STICKLINE(短K<=短D,短K,短D,3,1),COLORCCDD33;
STICKLINE(中K>中D,中K,中D,2,0),COLOR0000EF;
STICKLINE(中K<=中D,中K,中D,2,0),COLOR33AA33;
中J:=3*中K-2*中D,COLORFF00FF;
超跌:IF(中J<0,10,0),COLORLIGREEN;
BDDD:=LLV(中J,2)=LLV(中J,8);
重启:IF(CROSS(中J,REF(中J+0.01,1)) AND BDDD AND 中J<20,10,-10),COLORLIRED;
加码:IF(CROSS(中J,REF(中J+0.01,1)) AND BDDD AND BETWEEN(中J,20,60),1,0),COLORRED,NODRAW;
BDGD:=HHV(中J,2)=HHV(中J,8) AND 中J>80;
小心:IF(CROSS(REF(中J-0.01,1),中J) AND REF(BDGD,1),90,120),COLORYELLOW;
DRAWICON(加码,中J,1);

{J线共振 修改彩带版}
RSV1A:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
DRAWBAND(AA1,RGB(255,255,0),AA2,RGB(0,255,0));
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
DRAWTEXT_FIX(C>O,0.01,0.01,0,’
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
DRAWBAND(BB1,RGB(255,0,0),BB2,RGB(0,0,255));
DD:=AA1>AA2 AND BB1>BB2;
注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;
DRAWICON(注意买入,-5,1);
注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;
DRAWICON(注意卖出,105,2);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址