• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大牛波段副图指标源码值得研究

通达信公式 第一股票指标公式网 1个月前 (06-21) 50次浏览 已收录 0个评论 扫描二维码

{大牛副图}
DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>0,MACD,0,2,1),COLORRED;
STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);DRAWTEXT_FIX(C>O,0.01,0.01,0,’
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;
大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,’↖金柱’),COLORYELLOW;
DRAWTEXT(大行情,0,’↖大牛启动’),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址