• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

必买必卖信号+资金流柱副图指标源码

通达信公式 第一股票指标公式网 6个月前 (06-21) 100次浏览 已收录 0个评论 扫描二维码

必买必卖信号+资金流柱副图指标 源码 通达信 测试图
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2;
K:SMA(RSV,3,1),LINETHICK1;
D:SMA(K,3,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK2;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(J>100,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(CROSS(J,2),J,1);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);
中:50,LINETHICK1,COLORRED;
必买: IF(TROUGHBARS(3,15,1)=1 AND HIGH>LOW+0.01,20,-1),COLORYELLOW ,LINETHICK1;
必卖: IF(PEAKBARS(3,15,1)=1,80,100),COLORGREEN,LINETHICK1;
DRAWRECTREL(0,250,96,999.4,IF(120,RGB(10,0,0),0));
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;
超大单:=(超B)-(超S),NODRAW;
大单:=(大B)-(大S),NODRAW;
中单:=(中B)-(中S),NODRAW;
小单:=(小B)-(小S),NODRAW;
DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中单),ABS(小单)))))),NODRAW;
DRAWRECTREL(0,CONST(830-(ABS(超大单)*500/DAZHI)),20,935,IF(CONST(超大单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(25,CONST(830-(ABS(大单)*500/DAZHI)),45,935,IF(CONST(大单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(50,CONST(830-(ABS(中单)*500/DAZHI)),70,935,IF(CONST(中单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(75,CONST(830-(ABS(小单)*500/DAZHI)),95,935,IF(CONST(小单)>0,RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(100,CONST(830-(ABS(净流入)*500/DAZHI)),120,935,IF(CONST(净流入)>0,RGB(255,0,0{255,255,255}),RGB(0,125,50)));


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址