• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

短中长主力线副图指标源码

通达信公式 第一股票指标公式网 4个月前 (06-21) 124次浏览 已收录 0个评论 扫描二维码

短期RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短期K:=SMA(短期RSV,4.5,1);
短期D:=SMA(短期K,3,1);
短期主力线:3*短期K-2*短期D,COLORCYAN,DOTLINE;
中期RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
中期K:=SMA(中期RSV,9,1);
中期D:=SMA(中期K,3,1);
中期主力线:3*中期K-2*中期D,COLORGREEN,DOTLINE;
长期RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
长期K:=SMA(长期RSV,18,1);
长期D:=SMA(长期K,3,1);
长期主力线:3*长期K-2*长期D,COLORBLUE;
RSI自设:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
操作线条件1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
操作线条件2:=SMA(操作线条件1,13,8);
操作线:CEILING(SMA(操作线条件2,13,8)),COLORRED,LINETHICK2;
红绿柱条件1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
红绿柱条件2:=SMA(红绿柱条件1,9,1)+100;
红绿柱条件3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
红绿柱条件4:=SMA(红绿柱条件3,3,1);
红绿柱条件5:=SMA(红绿柱条件4,3,1)+100;
红绿柱条件6:=红绿柱条件5-红绿柱条件2;
红绿柱条件7:=IF(红绿柱条件6>100,红绿柱条件6-100,0);
STICKLINE(REF(红绿柱条件7,1)<红绿柱条件7,红绿柱条件7,REF(红绿柱条件7,1),0.5,0),COLORRED;
STICKLINE(REF(红绿柱条件7,1)>红绿柱条件7,红绿柱条件7,REF(红绿柱条件7,1),0.5,0),COLORGREEN;DRAWTEXT_FIX(C>O,0.01,0.01,0,’
-10,COLORLICYAN;
DRAWTEXT(CURRBARSCOUNT=1,-10,’ -10.00′),COLORLICYAN;
0,COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,0,’ 0.00′),COLORGREEN;
20,COLORGREEN,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,20,’ 20.00′),COLORGREEN;
50,COLORYELLOW,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,50,’ 50.00′),COLORYELLOW;
80,COLORRED,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,80,’ 80.00′),COLORRED;
100,COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,100,’ 100.00′),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址