• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

轻松抓涨停的牛叉指标 妖股启动 通达信副图/选股指标 源码 贴图 无未来

通达信公式 第一股票指标公式网 4个月前 (06-28) 56次浏览 已收录 0个评论 扫描二维码

X_1:=MA((2*CLOSE+HIGH+LOW)/4,5);
X_2:=X_1*102/100;
X_3:=X_1*(200-102)/100;
X_4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
X_5:=DMA(CLOSE,X_4);
X_6:=(1+7/100)*X_5;
X_7:=(1-7/100)*X_5;
X_8:=14;
X_9:=(HIGH+LOW+CLOSE)/3;
X_10:=(X_9-MA(X_9,X_8))/(0.015*AVEDEV(X_9,X_8));
X_11:=REF(CLOSE,1)<=X_7;DRAWTEXT_FIX(C>O,0.01,0.01,0,’ {www.171415.com}’),COLORFF8000;
X_12:=REF(CLOSE,2)<=X_7;
X_13:=REF(CLOSE,3)<=X_7;
X_14:=REF(CLOSE,1)<=REF(CLOSE,1);
X_15:=REF(CLOSE,2)<REF(CLOSE,3);
X_16:=REF(CLOSE,3)<REF(CLOSE,4);
X_17:=REF(CLOSE,1)/REF(CLOSE,2)<=1.035;
X_18:=REF(CLOSE,1)/REF(CLOSE,2)>(-1.095);
X_19:=CLOSE/REF(CLOSE,1)>1.08;
X_20:=OPEN>REF(CLOSE,1);
X_21:=CLOSE/REF(CLOSE,1)>1.07;
X_22:=CROSS(X_10,(-90));
X_23:=X_10>(-68);
X_24:=X_10>=REF(X_10,1);
X_25:=REF(X_10,1)<(-90);
X_26:=CROSS(CLOSE,X_7);
X_27:=CLOSE/REF(CLOSE,1)>1.03;
X_28:=EMA(CLOSE,9);
X_29:=EMA(X_28*1.13,5);
X_30:=CLOSE>=OPEN;
X_31:=EMA(X_28*1.12,5);
X_32:=EMA(X_28*1.11,5);
X_33:=CROSS(CLOSE,X_32);
X_34:=CROSS(CLOSE,X_29);
X_35:=CROSS(CLOSE,X_31);
X_36:=7;
X_37:=35;
X_38:=VOL;
X_39:=MA(X_38,5);
X_40:=MA(X_38,10);
X_41:=X_39>=X_40;
X_42:=X_11 AND X_22 AND X_17 AND X_21;
X_43:=X_11 AND X_26 AND X_17 AND X_19;
X_44:=X_34 OR X_35 OR X_33 AND X_30 AND X_27;
STICKLINE(X_42 OR X_43 OR X_44,0,15,1,0),COLORRED;
STICKLINE(X_42 OR X_43 OR X_44,0,10,2,0),COLORYELLOW;
STICKLINE(X_42 OR X_43 OR X_44,0,5,3,0),COLORMAGENTA;
DRAWICON(X_42 OR X_43 OR X_44,16,18);{www.171415.com}
DRAWTEXT(X_42 OR X_43 OR X_44,12,’ 妖股启动‘)COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址