• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

波段为王主图指标 股票、期货通用版指标 猎手1号 通达信主图指标 源码 贴图

通达信公式 第一股票指标公式网 4个月前 (06-28) 57次浏览 已收录 0个评论 扫描二维码

{猎手1号_波段为王主图指标}
{念}
Z1:=STRCAT(HYBLOCK,’ ‘);
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,’ ‘);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORYELLOW;
{股本市值}
总股本:=STRCAT(STRCAT(‘总股本: ‘,CON2STR(TOTALCAPITAL/1000000,2)),’亿’);
流通盘:=STRCAT(STRCAT(‘ 流通盘: ‘,CON2STR(CAPITAL/1000000,2)),’亿’);
市值:=STRCAT(STRCAT(‘ 流通市值: ‘,CON2STR((CAPITAL/1000000)*C,2)),’亿’);
{高送转}
每股公积金:=STRCAT(‘ 每股公积金:’,CON2STR(FINANCE(18),2));
每股未分利润:=STRCAT(‘ 每股未分利润:’,CON2STR(FINANCE(32),2));
每股净资产:=STRCAT(‘ 每股净资产:’,CON2STR(FINANCE(34),2));
显示内容:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),市值),每股公积金),每股未分利润),每股净资产);
{满足以上条件在左上角显示内容}
DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,显示内容),COLORGRAY;
DRAWKLINE(HIGH,OPEN,LOW, CLOSE);
{趋势}{www.171415.com}
生命线:MA(C,20)POINTDOT,COLORC0C0C0;
生命角度:ATAN((生命线/REF(生命线,1)-1)*100)*180/3.1416,NODRAW,COLORC0C0C0;
牛熊线:MA(((SLOPE(C,20)*5)+C),10),COLORA3EBF1;
牛熊角度:ATAN((牛熊线/REF(牛熊线,1)-1)*100)*180/3.1416,NODRAW,COLORA3EBF1;
{STICKLINE(CROSS(C,牛熊线),O,C,1,0)COLORYELLOW;
STICKLINE(CROSS(牛熊线,C),O,C,2,0)COLORGREEN;}
{波段买入价:IF(CROSS(C,牛熊线),L,0)COLORRED,NODRAW;A
波段卖出价:IF(CROSS(牛熊线,C),H,0)COLORGREEN,NODRAW;};
DRAWKLINE(HIGH,OPEN,LOW, CLOSE);
DRAWICON(CROSS(C,牛熊线),L,1);
DRAWICON(CROSS(牛熊线,C),H,2);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址