• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

精买之难逢选股指标公式

常见公式 第一股票指标公式网 4个月前 (06-28) 34次浏览 已收录 0个评论 扫描二维码

VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1FW:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
难得一遇:= 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1FW) AND VAR1E<=25;
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
千载难逢:= 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25;
大盘神针:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE- REF(CLOSE,3)),7,1)*100<20 AND SMA(MAX(CLOSE-REF(CLOSE,3),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),13,1)*100<25 AND MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5)>-19 AND (LOW>LLV(LOW,5) AND (CLOSE-HHV(CLOSE,8))/HHV(CLOSE,8)<-0.05 AND MA(AMOUNT,125)/MA(VOL,125)/(MA(AMOUNT,5)/MA(VOL,5))>1.12))*0.75;
难逢:难得一遇>0 AND 千载难逢>0;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址