• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

精买之短买选股指标公式

常见公式 第一股票指标公式网 4个月前 (06-28) 31次浏览 已收录 0个评论 扫描二维码

N:=13;
N1:=6;
N2:=14;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
MA75:=MA(CLOSE,75);
LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
JJ:=J9*0.1;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,N2))/(0.015*AVEDEV(TYP,N2)),COLORFF00FF;
C11:=SMA(CC1,3,1);
C12:=SMA(C11,3,1);
C13:=3*C11-2*C12;
CB1:=EMA(C13,5);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:=(RSI1-50)*5;
R1:=SMA(RSI,3,1);
D11:=SMA(R1,3,1);
J1:=3*R1-2*D11;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
KR:=SMA(RSV,3,1);
K1:=(KR-50)*5;
K2:=SMA(K1,3,1);
D12:=SMA(K2,3,1);
J2:=3*K2-2*D12;
BB1:=EMA(J2,5);
买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100;
短买:买入;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址