• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信资金趋势线指标公式

通达信公式 第一股票指标公式网 3个月前 (06-28) 34次浏览 已收录 0个评论 扫描二维码

A:=AMOUNT/V/100;
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
QQ:=EMA(((VARA/10)+EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【操盘线】:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK4;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK2;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLASTBAR,【操盘线】,’【操盘线】’),COLORRED;
{引:EMA(CLOSE,2),LINETHICK1,COLORMAGENTA;
探:MA(CLOSE,5),LINETHICK1;}
变:EMA(CLOSE,5),LINETHICK2,COLORYELLOW;
金:IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK2;
空:IF(变<REF(变,1),变,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR,变,’【雷达线】’),COLORRED;
{顶底信号}
辅助线:MA(C,8),COLORMAGENTA,LINETHICK1;
上升:IF(辅助线>REF(辅助线,1),辅助线,DRAWNULL),COLORMAGENTA,LINETHICK2;
下降:IF(辅助线<REF(辅助线,1),辅助线,DRAWNULL),COLORGRAY,LINETHICK1;
DA:=(EMA(H,1)+EMA(L,1)+EMA(H,1)+EMA(H,1))/4,LINETHICK2;
DB:=EMA(REF(HHV(H,25),1),2),COLORGREEN,LINETHICK1;
{DRAWTEXT(CROSS(DB,DA),DB,’←险’),COLORGREEN,LINETHICK1;}
DRAWICON(CROSS(DA,【操盘线】)AND DA>REF(DA,2),【操盘线】,9);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址