• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

最佳买入点指标 比较准买入点 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 4个月前 (06-28) 58次浏览 已收录 0个评论 扫描二维码

{比较准买入点}
AA:="RSI.RSI1"(3,14,24);
BB:="RSI.RSI2"(3,14,24);
子弹上膛:IF((BB-AA)/AA>5,60,0),STICK,LINETHICK2,COLOR00FF00;
A:=REF(CLOSE,1);
A1:=SMA(MAX(CLOSE-A,0),7,1)/SMA(ABS(CLOSE-A),7,1)*100;
A2:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95;
进攻良机:IF(A1<31,25,0),STICK,LINETHICK2,COLOR00FFFF;
DRAWTEXT(进攻良机>31,25,”);
进入阵地:IF(A2,15,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(A2>0,15,”);
A3:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
A4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
狙:=IF(A3>0.010,0.900,1) AND IF(A3>(-0.025),1,1.200);
击:=狙*(A4-A3)*100;
手:=SUM(击,10);
B:=SMA(手,40,1);
B1:=IF(CLOSE AND MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.0 AND CLOSE,88,0);DRAWTEXT_FIX(C>O,0.01,0.01,0,’ {www.171415.com}’),COLORFF8000;
B2:=IF(CLOSE/REF(CLOSE,1)>1.050 AND VOL/CAPITAL*100<15 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND B1>0,91,0);
冲锋号角:IF(B2>90,55,0),STICK,LINETHICK2,COLORFFFF00;
DRAWTEXT(B2>90,25,”);{www.171415.com}
B3:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*1000;
B4:=EMA(B3,1);
B5:=EMA(B4,100);
B6:=3*B4-2*B5;
B7:=EMA(B6,5)/10;
狙击导线: EMA(B7,1),COLORRED;
DRAWICON(狙击导线>REF(狙击导线,1),狙击导线,1);
打扫战场: IF(狙击导线< REF(狙击导线,1) AND 狙击导线>65,狙击导线,0),STICK,COLOR008CFF;
STICKLINE(打扫战场>0,打扫战场+1,打扫战场-2,4,4),COLORGREEN;
伏击阵地:IF(B7<15,35,0),LINETHICK2,COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址