• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

百发百中 很准的一款指标 出票较少 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 3个月前 (06-28) 42次浏览 已收录 0个评论 扫描二维码

X_1:=HHV(HIGH,9)-LLV(LOW,9);
X_2:=HHV(HIGH,9)-CLOSE;
X_3:=CLOSE-LLV(LOW,9);
X_4:=X_2/X_1*100-70;
X_5:=(CLOSE+HIGH+LOW)/3;
X_6:=SMA(X_3/X_1*100,3,1);
X_7:=LLV(LOW,34);
X_8:=SMA(X_6,3,1)-SMA(X_4,9,1);
X_9:=IF(X_8>100,X_8-100,0);
X_10:=HHV(HIGH,34);
X_11:=EMA((X_5-X_7)/(X_10-X_7)*100,13);
X_12:=EMA(0.667*REF(X_11,1)+0.333*X_11,2);
X_13:=HHV(HIGH,9)-LLV(LOW,9);
X_14:=HHV(HIGH,9)-CLOSE;
X_15:=CLOSE-LLV(LOW,9);
X_16:=X_14/X_13*100-70;
X_17:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_18:=(2*CLOSE+HIGH+LOW)/4;
X_19:=SMA(X_15/X_13*100,3,1);
X_20:=LLV(LOW,34);
X_21:=SMA(X_19,3,1)-SMA(X_16,9,1);
X_22:=IF(X_21>100,X_21-100,0);
X_23:=HHV(HIGH,34);
X_24:=EMA((X_18-X_20)/(X_23-X_20)*100,8);
X_25:=EMA(X_24,5);
X_26:=EMA(X_12,1);
X_27:=IF(CROSS(X_11,X_26) AND X_11>X_12 AND X_11<55 AND CLOSE>OPEN,1,0);DRAWTEXT_FIX(C>O,0.01,0.01,0,’ {www.171415.com}’),COLORFF8000;
X_28:=EMA(CLOSE,2)-EMA(CLOSE,89);
X_29:=EMA(X_28,30);
X_30:=2*(X_28-X_29)*9.8;
X_31:=POW(X_30,3)*0.1+POW(X_30,2);
X_32:=IF(X_30>0.015,X_31,0)/28;
X_33:=MA(CLOSE,5);
X_34:=MA(CLOSE,10);
X_35:=MA(CLOSE,20);
X_36:=X_35/X_34 AND X_35>X_33;
X_37:=X_36 AND CROSS(CLOSE,X_35) AND CLOSE/REF(CLOSE,1)>1.02;
X_38:=X_36 AND CROSS(CLOSE,X_35) AND CLOSE/REF(CLOSE,1)>1.09;
X_39:=(CLOSE+LOW+HIGH)/3;
X_40:=EMA(X_39,6);
X_41:=EMA(X_40,5);
X_42:=CROSS(X_40,X_41);
X_43:=IF(DATE<2442.459961*500,1,DRAWNULL);
X_44:=MFI(12,9);
X_45:=1;
X_46:=EMA(CLOSE,2)*X_43;
X_47:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37)*X_45;
X_48:=CROSS(X_46,X_47)*X_45;
X_49:=IF(DATE<2442.459961*500,1,DRAWNULL);
X_50:=BARSCOUNT(CLOSE)*3.142/180;
X_51:=SIN(X_50*8)*40;{www.171415.com}
X_52:=IF(DATETODAY(DATE)<11699,1,DRAWNULL);
X_53:=(CLOSE*2+HIGH+LOW)/4;
X_54:=EMA(X_53,13)-EMA(X_53,34)*X_49;
X_55:=EMA(X_54,9)*X_52;
X_56:=2*(X_54-X_55)*X_52*61.799999;
X_57:=REF(X_56,2)>REF(X_56,1) AND X_56>REF(X_56,1);
X_58:=IF(KDJ.J(27,3,3)<0,10,0);
X_59:=CROSS(9.9,X_58);
X_60:=(2*CLOSE+HIGH+LOW)/4;
X_61:=LLV(LOW,5);
X_62:=HHV(HIGH,5);
X_63:=EMA((X_60-X_61)/(X_62-X_61)*100,5);
X_64:=MA(X_63,2);
X_65:=IF(X_63>X_64,X_63,X_64);
X_66:=STICKLINE(X_63>X_64 AND REF(X_63,1)<30,X_63,X_64,3,1);
X_67:=CROSS(9.9,X_58)*X_45;
X_68:=FILTER(X_66,5)*X_45;
X_69:=X_67 AND X_68;
X_70:=X_48 AND X_57 AND X_69;
百发百中:X_27 AND X_37 AND X_42 AND X_48 AND NOT(INBLOCK(1) OR INBLOCK(2) OR INBLOCK(3));
X_71:=X_27 AND X_38 AND X_42 AND NOT(INBLOCK(1) OR INBLOCK(2) OR INBLOCK(3));


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址