• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

买还是卖 (同花顺主图指标 图 源码 说明)

同花顺公式 171415.com 3周前 (09-21) 8次浏览 未收录 0个评论 扫描二维码

买还是卖 (同花顺主图指标 图 源码 说明)介绍

CG:MA(C,21),COLOR00ff00,linethick2;
FL:HHV(CG,3),COLORff0000,linethick2;
FS:CG-(FL-CG),colorred,linethick2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
前期头部:IF(T1,A,A),COLORff00ff,LINETHICK2,POINTDOT;
前期底部:IF(T2,Z,Z),colorwhite,LINETHICK2,POINTDOT;
上收:=C; 上开:=O;上高:=H; 上低:=L;
止赢逃命:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00ffff,Linethick0;
全仓杀入:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,colorred ,LINETHICK0 ;
明日买卖提示:EMA(CLOSE,3.5),colorf00ff0;
STICKLINE(C< 全仓杀入 AND C<=O,C,O,6,0),COLOR00ffff;
STICKLINE(C>止赢逃命 AND C>O,C,O,6,0),colorred;
STICKLINE(C<全仓杀入 AND C<=O,C,O,6,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C<=O,H,L,2,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C>O,C,H,1,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C>O,O,L,3,0),colorred;
STICKLINE(C< 全仓杀入 AND C<=O,C,L,3,0),COLORff00ff;
STICKLINE(C<全仓杀入 AND C>O,C,O,6,2),colorred,linethick3;
STICKLINE(C>止赢逃命 AND C<=O,C,O,6,2),COLOR00ff00,linethick2; STICKLINE(MA(C,60)>=REF(MA(C,60),12),MA(C,60),MA(C,60),6,4),COLORff00ff,LINETHICK4;
STICKLINE(MA(C,60)<REF(MA(C,62),12),MA(C,60),MA(C,60),6,4),COLOR00ff00,LINETHICK4;
DRAWTEXT(CROSS(明日买卖提示,止赢逃命) ,明日买卖提示-0.1,’——追涨’),color00ff00;
DRAWTEXT(CROSS(止赢逃命,明日买卖提示) ,止赢逃命+0.2,’-减仓-‘),color00ffff;
DRAWTEXT(CROSS(明日买卖提示,全仓杀入) ,明日买卖提示-0.1,’买进——-‘),colorffff00;

简要说明:(注 该指标只做为技术交流,不作任何投资依据)用法:详可见图 有未来的 但指标简快明了 可配合 macd rsi roc kdj线等使用有助于掌握盘面当前态势~
指标镶入步骤:
工具→公式管理→常用→技术指标→五彩k线→新建→名称和描述→粘贴指标源码→确定

买还是卖 (同花顺主图指标 图 源码 说明)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址