• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

精准买卖行情指示走强走弱 通达信主图指标 源码 贴图

通达信公式 第一股票指标公式网 3个月前 (06-28) 48次浏览 已收录 0个评论 扫描二维码

牛熊线:DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK1,CIRCLEDOT,COLORYELLOW;
小牛:=CROSS(C,牛熊线);
DRAWTEXT(小牛,L,’↖走强区’),COLORRED,LINETHICK4;
DRAWTEXT(ISLASTBAR,牛熊线,’牛熊线’),COLORYELLOW;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
操盘线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)
+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)
+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,NODRAW;
安全线:MA(操盘线,11),COLORGRAY,LINESTICK,LINETHICK1;MA20:MA(C,20),NODRAW;
趋势线:MA(C,6) COLORGREEN, LINETHICK2;STICKLINE(趋势线>=MA20,CLOSE,OPEN,3,0),COLOR0000FF;
STICKLINE(趋势线>=MA20,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(MA20>趋势线,CLOSE,OPEN,3,0),COLORFF9900;
STICKLINE(MA20>趋势线,CLOSE,OPEN,0.5,0),COLORFFCC00;大牛:=CROSS(趋势线,MA20);
死牛:=CROSS(MA20,趋势线);
DRAWTEXT(大牛,L,’↖行情开始’),COLORYELLOW,LINETHICK4;
DRAWTEXT(死牛,H,’↖行情结束’),COLORWHITE ,LINETHICK4;
STICKLINE(CROSS(趋势线,MA20),OPEN,CLOSE,2,0),COLOR00FFFF ;
STICKLINE(CROSS(MA20,趋势线),OPEN,CLOSE,2,0),COLOR00DD00;
VAR2:=O>MA(C,安全线) AND C<MA(C,安全线);{{www.171415.com}}
STICKLINE(CROSS(安全线,C),OPEN,CLOSE,2,0),COLORFF0000;
AMA3:IF(趋势线/REF(趋势线,安全线)>0.997,趋势线,DRAWNULL),COLORBLUE,LINETHICK3;
AMA4:IF(趋势线/REF(趋势线,安全线)>1.001,趋势线,DRAWNULL),COLORRED,LINETHICK3;
WH1:=IF(L=LLV(L,9),L,0);DRAWTEXT_FIX(C>O,0.01,0.01,0,’ {www.171415.com}’),COLORFF8000;
WH2:=CONST(BARSLAST(WH1!=0));
WH3:=CONST(IF(WH2=0,H,REF(H,WH2)));
WH4:=CONST(REF(BARSLAST(H>WH3),WH2+1)+WH2+1);
WH5:=CONST(IF(WH4=0,H,REF(H,WH4)));
WH6:=CONST(REF(BARSLAST(H>WH5),WH4+1)+WH4+1);
WH7:IF(CURRBARSCOUNT<=WH2+10,CONST(IF(WH6=0,H,REF(H,WH6))),DRAWNULL),COLORYELLOW,DOTLINE;
DRAWTEXT(ISLASTBAR,WH7,’进场线’),COLORYELLOW;
DP:=IF(C=INDEXC,0,1);
GJ:=AMOUNT/V/100;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址