• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

回调潜伏1号主图/副图/选股预警

通达信公式 第一股票指标公式网 1个月前 (07-02) 14次浏览 已收录 0个评论 扫描二维码

回调潜伏1号副图源码
G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
AA:=A AND B AND E;
DRAWTEXT(AA,L*2.67, ‘↖潜伏1号’),COLORYELLOW;
STICKLINE(AA,155,15,1,0),COLORRED;
STICKLINE(AA,15,6,2,0),COLORRED;
STICKLINE(AA,6,0,3,0),COLORYELLOW;
STICKLINE(AA,155,0,1,0),COLORBLUE;
STICKLINE(AA,6,15,2,0),COLORRED;
STICKLINE(AA,6,155,3,0),COLORRED;
STICKLINE(AA,6,155,1,0),COLORMAGENTA;
STICKLINE(AA,15,155,1,0),COLORYELLOW;

回调潜伏1号主图源码
{回调潜伏}
{主图}

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
N:=10;M:=9;
VAB0:=531;VAB1:=1510000;
VAB2:=VAB0 + VAB1;
A:=SMA(L,4,3) ;
VAB3:=IF(DATE > VAB2,0,1);
涨停:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0);
HH:=COUNT(涨停,13)>=1;
HD:=COUNT(涨停,21)>=1;
STICKLINE(涨停,OPEN,CLOSE,3.3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
STICKLINE(涨停,H,L,0.5,0),COLORRED;
STICKLINE(涨停,O,C,5,0),LINETHICK2,COLOR000055;
STICKLINE(涨停,O,C,4,0),LINETHICK2,COLOR000077;
STICKLINE(涨停,O,C,3,0),LINETHICK2,COLOR000099;
STICKLINE(涨停,O,C,2.5,0),LINETHICK2,COLOR0000BB;
STICKLINE(涨停,O,C,1.5,0),LINETHICK2,COLOR0000DD;
STICKLINE(涨停,O,C,0.5,0),LINETHICK2,COLOR0000FF;
G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
AF:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
XG:=AF AND B AND E;
STICKLINE(XG,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(XG,O,C,4,0),COLORYELLOW,LINETHICK2;
STICKLINE(XG,C,O,4,0),COLOR003333;
STICKLINE(XG,C,O,3,0),COLOR116666;
STICKLINE(XG,C,O,2,0),COLOR229999;
STICKLINE(XG,C,O,1,0),COLOR33CCCC;
STICKLINE(XG,C,O,1,0),COLOR44FFFF;
DRAWICON(XG,L-0.52,13);
DRAWTEXT(XG,L*0.96, ‘ ↖潜伏1号’)COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址