• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

买在长线底部副图/选股预警

通达信公式 第一股票指标公式网 4周前 (07-02) 20次浏览 已收录 0个评论 扫描二维码

{买在长线底部源码}

P:=55;S:=8;M:=3;
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJJJ:=DYNAINFO(11);
AAAA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
BBBB:=EMA(AAAA,M);
BTJ1:=(C-JJJJ)/JJJJ<-0.03;
BTJ2:=VAR2>REF(VAR2,1) AND VAR2<-0.2;
BTJ3:=CROSS(AAAA,BBBB) AND AAAA<-0.3;
BTJ4:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
买1:=IF(BTJ4,1,0),COLORRED;
买2:=IF(FILTER(BTJ1 AND BTJ2 AND BTJ3,55),1,0),COLORLIRED;
长线底部买点:IF(买1 OR 买2,1,0),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址