• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

共振周启副图/选股预警

通达信公式 第一股票指标公式网 4周前 (07-02) 19次浏览 已收录 0个评论 扫描二维码

共振周启副图/选股预警 源码 通达信 测试图
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:=MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
选股1:IF(ZDHM OR ZHM,66,0);

MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;VX5:=FILTER(VX1 AND VX3 AND VX4,13);VX6:=FILTER(VX2 AND VX3 AND VX4,13);
选股2:VX5 AND VX6,COLORLIGREEN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址