• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

灯塔黑马妖股启动副图指标 让你在首板就捉住它

通达信公式 第一股票指标公式网 4周前 (07-02) 16次浏览 已收录 0个评论 扫描二维码

以下的图是随意找的几个股票的截图
{灯塔-黑马启动}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
HJ_1:=MA(CLOSE,54);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
HJ_2:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_3:=FILTER(HJ_2,10);
HJ_4:=BARSLAST(HJ_3);
HJ_5:=REF(HIGH,HJ_4+2);
HJ_6:=REF(HIGH,HJ_4+1);
HJ_7:=REF(HIGH,HJ_4);
HJ_8:=MAX(HJ_5,HJ_6);
HJ_9:=MAX(HJ_8,HJ_7);
HJ_10:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_11:=HJ_4<150;
HJ_12:=(OPEN-HJ_9)/HJ_9*100<30;
HJ_13:=(CLOSE-LLV(LOW,HJ_4))/LLV(LOW,HJ_4)*100<50;
HJ_14:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_15:=VOL/MA(VOL,5)<3.5;
HJ_16:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_17:=HJ_10 AND HJ_11 AND HJ_12 AND HJ_13 AND HJ_14 AND HJ_15 AND HJ_16;
HJ_18:=FILTER(HJ_17,15);
HJ_19:=(CLOSE-HJ_1)/HJ_1<0.1;
HJ_20:=(CLOSE-MA10)/MA10<0.3;
HJ_21:=(HJ_19=1 AND HJ_20=1)*0.2;
HJ_22:=(HJ_21=0 AND REF(HJ_21,1)=0.2 AND REF(COUNT(HJ_21=0.2,10)=10,1)=1)*(-0.1);
HJ_23:=HJ_22=(-0.1);
HJ_24:=HJ_18 OR HJ_23;
HJ_25:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
HJ_26:=DYNAINFO(7)/REF(CLOSE,1)>1.05 AND DYNAINFO(7)/OPEN>1.05;DRAWTEXT_FIX(C>O,0.01,0.01,0,’
HJ_27:=VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
HHD31:=HJ_24 AND CLOSE/REF(CLOSE,1)>1.095 AND HJ_27 AND HJ_26 OR STICKLINE(CLOSE/REF(CLOSE,1)>=1.096 AND HIGH=CLOSE,OPEN,CLOSE,2,0),COLORYELLOW;
HHD3:FILTER(HHD31,5),NODRAW;
STICKLINE(HHD3,290,310,0,0),COLORRED;
STICKLINE(HHD3,200,290,0.8,0),COLORBLUE;
STICKLINE(HHD3,200,290,0.5,0),COLORYELLOW;
STICKLINE(HHD3,200,290,0.2,0),COLORAAFFFF;
STICKLINE(HHD3,100,200,0,0),COLORBLUE;
STICKLINE(HHD3,100,200,1,0),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址